Picture problem on website widget

Feature discussion
Registered users do not see the advertisments

Picture problem on website widget

Postby alessandro » Fri Dec 17, 2010 1:20 pm

Registered users do not see the advertisments
Hello,

It's nice to have a picture with the silhouette of my town on on my website with local weather data.
You can see it here: http://www.meteoarachova.com

But there is a problem.Left and right at the picture there are two white columns that I can’t remove. Can you help me solve this???

Thans in advance,
Alexandros




Share |

YoWindow - weather widget, weather screensaver, desktop weather
alessandro
 
Posts: 9
Joined: Wed Dec 15, 2010 8:10 pm
Location: Arachova Greece
Registered users do not see the advertisments




Registered users do not see the advertisments

Re: Picture problem on website widget

Postby hermanz » Fri Dec 17, 2010 2:14 pm

Hi Alexandros

You have to reduce the heigh of the picture. I mean the top. There is enough white.

Yowindow fills the heigh.

If you send me the original (png) than I will do it for you.
gr.
Herman :D



Share |
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )
User avatar
hermanz
 
Posts: 1874
Joined: Thu Apr 08, 2010 3:21 pm
Location: Nieuwegein, Netherlands
Registered users do not see the advertisments





Re: Picture problem on website widget

Postby ikarus1969 » Fri Dec 17, 2010 2:27 pm

The SWF-file is ok. The width and height is reduced so that the proportions are not the same like the original size.
Original: 1140x768
In the code: 621x359 so that two white stripes of width 44 on each side is depicted.

You can change the width-parameter of the widget from 621 to 533 which will cause the two white stripes to disappear.
change this line:
Code: Select all
<object type="application/x-shockwave-flash" data="http://swf.yowindow.com/wimo/hpPal/hpPal.swf" width="621" height="359">


to this:
Code: Select all
<object type="application/x-shockwave-flash" data="http://swf.yowindow.com/wimo/hpPal/hpPal.swf" width="533" height="359">



And please change the "movie"-parameter from your current value:
Code: Select all
<param name="movie" value="http://www.meteoarachova.com/yo_ARACHOVA3.swf"/>


to:
Code: Select all
<param name="movie" value="http://swf.yowindow.com/wimo/hpPal/hpPal.swf"/>




Share |
»Man is impressive. In a universe full of untold secrets he has invented boredom.«
User avatar
ikarus1969
 
Posts: 1645
Joined: Wed Nov 18, 2009 9:58 am
Location: Vienna, Austria
Registered users do not see the advertisments





Re: Picture problem on website widget

Postby alessandro » Fri Dec 17, 2010 5:49 pm

Hello,
Thank you “both” for your advices because when I followed them I understood wich was the correct Aspect Ratio for the image.

Thanks in advance,
Alexandros



Share |
alessandro
 
Posts: 9
Joined: Wed Dec 15, 2010 8:10 pm
Location: Arachova Greece
Registered users do not see the advertisments






Return to Turning Picture into Landscape

Who is online

Users browsing this forum: No registered users and 0 guests

Registered users do not see the advertisments