Widget is not working

A place to check and report when YoWindow stops reporting the weather
User avatar
countryroads
Posts: 8759
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Widget is not working

Post by countryroads » Tue Aug 19, 2014 5:12 pm

Hi Pasha,

All of YoWindow seems to be working except for the standard Widget.
It loads and then all you get is the attached.

This started Monday night.

Also see viewtopic.php?f=27&t=22453

:(
Marty
YoWidget is down 20140819.JPG
YoWidget is down 20140819.JPG (20.93 KiB) Viewed 5081 times

User avatar
par
Posts: 7895
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Widget is not working

Post by par » Tue Aug 19, 2014 5:58 pm

Fixed!
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
Wally©
Posts: 786
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget is not working

Post by Wally© » Tue Aug 19, 2014 6:17 pm

You sure..?

None of mine seem to work...
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
par
Posts: 7895
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Widget is not working

Post by par » Tue Aug 19, 2014 6:31 pm

Hi, Wally!
Try cleaning up the cache.
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
Wally©
Posts: 786
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget is not working

Post by Wally© » Tue Aug 19, 2014 6:51 pm

Still nothing...

Might be temporary...(DNS thing...)

I'll try on my work-station @ work in a few hours...

This is one of them...

http://users.telenet.be/wdragone/Grida- ... ssian.html
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
Wally©
Posts: 786
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget is not working

Post by Wally© » Tue Aug 19, 2014 7:18 pm

This is the crossdomain.xml file...

<cross-domain-policy>
<allow-access-from domain="*.yowindow.com" secure="true"/>
<allow-access-from domain="*.gmodules.com" secure="true"/>
</cross-domain-policy>
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
hermanz
Posts: 1883
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: Widget is not working

Post by hermanz » Tue Aug 19, 2014 7:32 pm

Hi Pasha

the widget for the website is not working
look at http://www.hermanz.nl/index.php/landschap

working

:good: Chrome
:good: Ipad
:good: desktop

gr.
Herman :beer:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

User avatar
Wally©
Posts: 786
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget is not working

Post by Wally© » Tue Aug 19, 2014 7:36 pm

Can't access your widgets either Hermanz...
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
Wally©
Posts: 786
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget is not working

Post by Wally© » Tue Aug 19, 2014 9:15 pm

Same is true for my workstation @ work...

Not working...
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
countryroads
Posts: 8759
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Widget is not working

Post by countryroads » Wed Aug 20, 2014 5:28 am

Hi Pasha,

The Widget is almost working again!!
Please see the attached.

:)
Marty
YoWidget 0820 is almost there.JPG
YoWidget 0820 is almost there.JPG (42.03 KiB) Viewed 4994 times

Post Reply