1.0.10

Questions, suggestions, error reports related to Android edition of YoWindow
Post Reply
User avatar
par
Posts: 8105
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

1.0.10

Post by par » Wed Aug 13, 2014 12:34 pm

What's new?

- FIXED: impossible to change location and landscape on some devices.
- FIXED: lots of crashes
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
jpmorgan49
Posts: 63
Joined: Fri Jul 09, 2010 4:25 pm
Name: JP
Location: Joliet, IL
Contact:

Re: 1.0.10

Post by jpmorgan49 » Wed Aug 13, 2014 10:15 pm

Both devices updated from app without issues. Wallpaper working fine. I've not had a chance to check the geo-tracking yet.
Jp
Samsung Galaxy S3 - Android 4.4.2
Samsung Galaxy Tab S 10.5 - Android 5.0.2

Image

User avatar
countryroads
Posts: 8783
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: 1.0.10

Post by countryroads » Thu Aug 14, 2014 3:32 am

Hi Pasha,

I have tested 1.0.10 Unlimited only on my androids.

Kyocera Hydro 4.0.4
Kyocera Rise 4.0.4
NextBook 4.1.1
Lenovo 4.1.2
The following occurred on all of the above.
On the first launch displayed Mansfield.
My locations are in the following order.
Mansfield, Vienna, Leiden, Saint Petersburg, and Honolulu
The last viewed was Honolulu.
I exited YoWindow and then restarted YoWindow.
Instead of Mansfield displaying as it should, Honolulu displayed.
I then viewed Mansfield, exited YoWindow, restarted YoWindow, and Mansfield displayed.
So the last viewed is what is displaying now.

Samsung 2.3.6
Due to this being a low memory device, YoWindow is being loaded to the SD Card.
Could that be the reason that the first launch is wrong?
On first launch displays New York City.
New York City is the first preset location.
I do not think the new location finder logic is working on the Samsung.
I added Mansfield and then removed all preset locations.
Mansfield was running okay.
I exited YoWindow and then restarted YoWindow.
I had an empty blue screen for what seemed like minutes.
I uninstalled 1.0.10 and restored 1.0.2 and my Samsung was happy again.
1.0.2 on first launch displayed Mansfield.

Whatever location finder logic you were using on 1.0.2 was working 100%.
The new logic does not work 100% of the time.

:(
Marty

Post Reply