Problem with Nagoya-shi, Japan

See "Weather expired" or "No weather"? Probably your weather station is not reliable. Let us know - we will help.
Post Reply
fillip
Posts: 4
Joined: Fri Nov 22, 2013 8:38 am

Problem with Nagoya-shi, Japan

Post by fillip » Tue Feb 18, 2014 11:56 pm

UPDATE: WHOO HOO! Fixed! Did a Google search for Nagoya weather station code: Found: Nagoya Airport at "wunderground.com" > clicked on the "Station Select" discovered I was using the wrong METAR Code found in "Location Properties" > Clicked on code changed to "RJGG" > a-batta-bing-a-batta-boom YoWindow is "Live" :Yahoo!:


Weird. worked so well until today. I see the yellow triangle with the black exclamation point followed by "Weather expired". I deleted the city ( Nagoya-shi ) and did a re-add. Still "expired". All other cities working fine.

Mac Mini OS 10.9.1
YoWindow Weather: 3.0.161 (505) Mac desktop.

PS: It gets more weird. YoWindow Weather for my iPad Air has no problems.
Last edited by fillip on Wed Feb 19, 2014 12:47 am, edited 1 time in total.

User avatar
countryroads
Posts: 8784
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Problem with Nagoya-shi, Japan

Post by countryroads » Wed Feb 19, 2014 12:41 am

Hi

1856057; Nagoya-shi/Aichi/Japan is using METAR station RJNG Gifu Airport in Gifu, Japan
RJNG has issued METARs 5 times during the day on Tuesday.
That is why you have a Weather Expired.

RJGG Chubu Centrair International Airport in Tokoname, Japan has issued METARs all day on Tuesday.

Click on Location > Properties.
Change RJNG to RJGG.

Let us know how this works for you.

Marty

fillip
Posts: 4
Joined: Fri Nov 22, 2013 8:38 am

Re: Problem with Nagoya-shi, Japan

Post by fillip » Wed Feb 19, 2014 1:04 am

Hi Marty,
Didn't see your reply when I did the UPDATE to my first post because I didn't refresh the browser. Thanks for the help. Learned something new.

It's custom here in Japan to show thanks and appreciation with a bow... m(_ _)m

User avatar
countryroads
Posts: 8784
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Problem with Nagoya-shi, Japan

Post by countryroads » Tue Apr 08, 2014 6:00 pm

Hi

Your location has been fixed.
Thank you for your patience.

Marty

Post Reply