There is a question mark where my temp should be...

See "Weather expired" or "No weather"? Probably your weather station is not reliable. Let us know - we will help.
Post Reply
2BadRic
Posts: 39
Joined: Sat Mar 02, 2013 6:05 pm
Name: Richard Pernicano

There is a question mark where my temp should be...

Post by 2BadRic » Tue Sep 24, 2013 5:39 pm

It seems there is a ? where the temp should be on my window...Also it shows a sunny day, but the rain just stopped and it is cloudy,,,I had build 149, as it did the same thing there, so I got the build 150...same thing..Is it the NWS that is not right?
Thanks,
ric
Attachments
YoWindow screenshot.jpg

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: There is a question mark where my temp should be...

Post by FvE » Tue Sep 24, 2013 10:41 pm

Hi Ric,

I've moved your post over here, since it seems to be a unreliable METAR station.
Your location is 4161118; Lady Lake/Florida/USA.

Right now your weather comes from the METAR KVVG, wich is The Villages.
This station is unreliable at the moment as it's not sending any data.
The nearest reliable station for you is KLEE, Leesburg International Airport.

Please select Location/Properties and change the code KVVG to KLEE.
Now press OK.
Let us know if this works for you, so that we can have it changed in the database.

Thank you,
Fred

2BadRic
Posts: 39
Joined: Sat Mar 02, 2013 6:05 pm
Name: Richard Pernicano

Re: There is a question mark where my temp should be...

Post by 2BadRic » Tue Sep 24, 2013 10:47 pm

Thanks Fred..............It worked!!
ric

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: There is a question mark where my temp should be...

Post by FvE » Tue Sep 24, 2013 10:53 pm

Hi Ric,

That's good :good:
Thanks for letting me know.

I'll put up a request to have it changed.
This may take some time.
I'll let you know when it has been changed in the database.

Fred

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: There is a question mark where my temp should be...

Post by FvE » Sun Oct 06, 2013 10:57 pm

Hi Ric,

The Metar of your location 4161118; Lady Lake/Florida/USA has been changed to KLEE in the database.

Enjoy YoWindow.
Fred

Post Reply