Log in problem in our forum

User avatar
par
Posts: 7893
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Log in problem in our forum

Post by par » Sun Jul 31, 2011 8:13 pm

That is sooo strange... :(
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Log in problem in our forum

Post by Mallorca » Mon Aug 01, 2011 4:12 pm

Hi Pasha,
I googled a little bit in the phpBB-forum and found that this problem is not new
http://www.phpbb.com/community/viewtopi ... 6&t=671905
Unbenannt.JPG
Unbenannt.JPG (58.88 KiB) Viewed 4815 times
Perhaps this will help you to find/fix our problem.

I'm using the RSS also, like Marty, and up to a couple of weeks before everything was OK.
So I'm afraid that the problem is on the phpBB ...
Werner

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Log in problem in our forum

Post by Mallorca » Fri Aug 05, 2011 12:43 am

Hi Pasha,

in the meantime I'm "not amused" about this problem :evil:
Today I need several times 2 or 3 times to send a reply or a new topic! I finished my post, go to submit and had to log in!!!
So everything I had written was delet! It could not the solution to copy the post before and then try it again.
And again, I'm activ in 3 more forums and Yowindow is the only one with this problem.
In the meantime I have horror to post something here ...
Werner

User avatar
par
Posts: 7893
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Log in problem in our forum

Post by par » Fri Aug 05, 2011 11:50 am

I'm sorry I have a lot of load over this week.
I will try to lookup your problem.
I don't remember, have you tried cleaning up the cookies?
Also please try to login to the forum using another browser (if you have another browser installed) and let me know if the problem is seen there also.
Sorry!
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
countryroads
Posts: 8759
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Log in problem in our forum

Post by countryroads » Tue Aug 09, 2011 9:31 am

Hi Pasha,

This just started happening on Monday. I am adding this information to the Log in problem as I feel they are being generated by the same problem.

When I press Submit, my posts are submitted. But instead of my post being displayed, I now get a screen that says something like The Page You Have Requested Does Not Exist. The page looks like the YoWindow.com Home Page but has the message that I just described. After I click on Forum, I am back on the Forum and I am still Logged in and I can see the post that I just submitted.

This is happening on my Windows 7 which did not have a problem before.

Marty

User avatar
ikarus1969
Posts: 1645
Joined: Wed Nov 18, 2009 9:58 am
Location: Vienna, Austria

Re: Log in problem in our forum

Post by ikarus1969 » Tue Aug 09, 2011 9:48 am

countryroads wrote:Hi Pasha,

This just started happening on Monday. I am adding this information to the Log in problem as I feel they are being generated by the same problem.

When I press Submit, my posts are submitted. But instead of my post being displayed, I now get a screen that says something like The Page You Have Requested Does Not Exist. The page looks like the YoWindow.com Home Page but has the message that I just described. After I click on Forum, I am back on the Forum and I am still Logged in and I can see the post that I just submitted.

This is happening on my Windows 7 which did not have a problem before.

Marty
The link which should lead to displaying the post is generated not correctly, eg:

Code: Select all

http://yowindow.com/phpBB3/viewtopic.php?f=25&t=3339&p=12137#p12137
The last part is coded twice or wrong (here: p12137) and leads to the screen Marty has described:
YoWindow - screen after post submitted.jpg
YoWindow - screen after post submitted.jpg (371.27 KiB) Viewed 4754 times
»Man is impressive. In a universe full of untold secrets he has invented boredom.«

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Log in problem in our forum

Post by Mallorca » Tue Aug 09, 2011 11:05 am

Hi Pasha,
since yesterday evening (you have changed somthing in the forum), I have the same problems as Marty and Reinhart wrote. I'm not able to go with the IE9 into the forum.
Unbenannt2.JPG
Unbenannt2.JPG (57.59 KiB) Viewed 4751 times
When I tried to clean the browser cookies this 2 cookies are not deleteable!?
Unbenannt3.JPG
Unbenannt3.JPG (21.46 KiB) Viewed 4751 times
I wrote this post with Firefox 5 ... no problems.

Unfortenately I don't know how to install the RSS in Firefox.

Werner

Edit: something is really strange ... when I logged out in Firefox I get also the error page !!

User avatar
par
Posts: 7893
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Log in problem in our forum

Post by par » Tue Aug 09, 2011 11:26 am

Hey, guys! Sorry to bother you!
We were trying to fix problem forums by altering settings.
I have also experienced the "not found page" problem today/
I have rolled back one of the forum settings.
Now it looks like the problem is gone.

Werner, how could it happen you cannot delete the cookies?
This is very unusual.
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
hermanz
Posts: 1883
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: Log in problem in our forum

Post by hermanz » Tue Aug 09, 2011 11:41 am

Hi Werner

goto http://yowindow.com/forum/feed.php or
feed.jpg
feed.jpg (84.59 KiB) Viewed 4744 times
gr.
herman :good:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

User avatar
par
Posts: 7893
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Log in problem in our forum

Post by par » Tue Aug 09, 2011 11:53 am

Please try again, I have fixed one more problem.
Get YoWindow weather app for your phone or tablet.

Image Image Image

Post Reply