Log in problem in our forum

User avatar
ikarus1969
Posts: 1645
Joined: Wed Nov 18, 2009 9:58 am
Location: Vienna, Austria

Re: Log in problem in our forum

Post by ikarus1969 » Tue Aug 09, 2011 11:59 am

par wrote:Please try again, I have fixed one more problem.
For me the "Page not found"-problem from above has gone - thanks! :)
»Man is impressive. In a universe full of untold secrets he has invented boredom.«

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Log in problem in our forum

Post by Mallorca » Tue Aug 09, 2011 10:54 pm

Hi Pasha,
I think the problem is solved :)
I'm logged in since more than 12 hours (with IE9) and it was stable. Also the RSS.
So many thanks to you :beer:
Werner

User avatar
par
Posts: 7893
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Log in problem in our forum

Post by par » Wed Aug 10, 2011 5:04 am

;)
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Log in problem in our forum

Post by Mallorca » Wed Aug 10, 2011 11:41 pm

Hi friends,
only to keep you informed: up to now no problems with forum log in (also with RSS)
I'm happy :Yahoo!:
Werner

User avatar
hermanz
Posts: 1883
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: Log in problem in our forum

Post by hermanz » Thu Aug 11, 2011 6:57 am

Hi friends :friends:

Currently it works for me flawlessly. I do use Firefox, Google Chrome and IE 9.

gr.

Herman :beer:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

Post Reply