Требует установить Флешплеер

Сообщения на русском языке можно оставлять только в этом разделе
Post Reply
electronavt
Posts: 3
Joined: Fri Mar 14, 2014 6:13 am
Name: electronavt

Требует установить Флешплеер

Post by electronavt » Fri Mar 14, 2014 6:22 am

Здравствуйте, при запуске информера, который установлен отдельно, он требует установить Флешплеер, при том, что Флешплеер установлен, последней версии. Браузер - Хром, других браузеров в системе не установлено. Информер встроенный в Хром работает нормально.
Скрин:
Image

User avatar
par
Posts: 7944
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Требует установить Флешплеер

Post by par » Tue Apr 22, 2014 10:23 am

К сожалению YoWindow может работать только на компьютере на котором установлен Internet Explorer.
Нам пока не удалось избавиться от этой зависимости.
Get YoWindow weather app for your phone or tablet.

Image Image Image

electronavt
Posts: 3
Joined: Fri Mar 14, 2014 6:13 am
Name: electronavt

Re: Требует установить Флешплеер

Post by electronavt » Tue Apr 22, 2014 7:25 pm

Яснопонятно, %username%

elec
Posts: 3
Joined: Mon Mar 16, 2015 12:56 pm

Re: Требует установить Флешплеер

Post by elec » Wed Mar 18, 2015 6:56 am

Добрый всем день. Аналогичная история с флешплеером. Правда, Explorer установлен и также еще Opera. Флешплеер установлен 15-й. Программа требует установить 10-й и старше. Сам процесс установки плеера не проходит до конца, пишет "обрыв соединения" (может из-за очень медленного интернета в данный момент) Итог: плеер есть, установочный файл программы YoWindow есть , а установить ее не могу. Подскажите, что делать? Спасибо.

electronavt
Posts: 3
Joined: Fri Mar 14, 2014 6:13 am
Name: electronavt

Re: Требует установить Флешплеер

Post by electronavt » Thu Mar 19, 2015 7:38 am

я вышел из положения так: браузер Хром и YoWindow как расширение. Иначе у меня тоже, даже с осликом ИЕ, YoWindow не запускался.

Post Reply