New build for Chrome!

Post Reply
User avatar
par
Posts: 8089
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

New build for Chrome!

Post by par » Thu Mar 01, 2012 9:35 pm

Well YoWindow 3 rush is over.
And I have spent some time on our Chrome extension that required some face-lifting :)
I have replaced YoWindow icons.

But there was one more important change.
When connection to the Internet was slow, YoWindow window was opening with a significant delay.
It matters when you need the weather fast.
It was 5 - 20 seconds depending on connection quality.
In this build the problem is solved.
The window is expected to open in less than a second, always, no matter how fast or slow the Internet connection.

Friends, please give it a test as soon as possible.
I can't wait to roll out new Chrome update to 80,000 users :)

I'm in a working mode now, I will answer your emails and posts hopefully soon.
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
countryroads
Posts: 8782
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: New build for Chrome!

Post by countryroads » Thu Mar 01, 2012 11:27 pm

Hi Pasha,

Chrome window is opening fast on both my WinXP and Win7. But I do want to mention a few things.

On my WinXP, I had to download the new RC twice. The first time, I had to cancel the download as it was taking 10 minutes!! I then cleared my cache and started over. This time the download took only seconds (the way it should).

From your description above about what has changed, I don't think you made any changes to the landscapes. But I found a minor issue with Oriental while testing on my Win7. There are 2 spots in the landscape while watching Millie that you will see a flash of missing motion. When Millie is directly behind the middle of the bridge, you see a little flash and a piece of motion is missing. When Millie gets way over to right by the pinetree, while turning, you see the same flash and there is a piece of motion missing.

I have tried amelie and fiesta. They are working okay. I will do more testing later.

Marty

User avatar
par
Posts: 8089
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: New build for Chrome!

Post by par » Fri Mar 02, 2012 6:29 am

Hey, Marty, as always you are here to help as soon as I ask, thank you :)

1. I think there was something wrong with our server or with downloads caching in Chrome. Mystery. Don't think it is related to build quality.

2. I was not able to repeat the flash. Is it stable? However I've seen missing turn motion when Millie reaches the right border. I will investigate it as soon as I have time.

I'm going to release the new build.
Let me know if you to find any more problems.
Get YoWindow weather app for your phone or tablet.

Image Image Image

Post Reply