Amelie in Japan on Chrome

Post Reply
User avatar
countryroads
Posts: 8772
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Amelie in Japan on Chrome

Post by countryroads » Sat Dec 10, 2011 7:01 am

Hi Pasha,

I was doing more testing on Oriental and I tried Amelie. There were beautiful clouds in the sky. I keyed in Amelie and the clouds completely disappeared. The clouds finally reappeared. I kept thinking it was a problem with Oriental. But I set up China with Oriental and Amelie worked. I set up some places in Australia with Oriental and Amelie worked.

I then changed the places in Japan to Village and Seaside. I entered in Amelie and the clouds disappeared and then finally reappeared again. All of this was happening on LIVE in Japan. I tried forecast days and I think that one time a forecast day in Japan with Amelie worked, but I am no longer sure of that.

Why doesn't Amelie work in Japan? I tried it on the Desktop and it was working.

This was happening on both WinXP and Win7.

I hope this is easy to fix. :%)

Marty

User avatar
countryroads
Posts: 8772
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Amelie in Japan on Chrome

Post by countryroads » Sat Dec 10, 2011 8:02 am

Hi Pasha,

I am finding out that more locations have this problem.

I have tried Son Servera, Spain and Sydney, Australia along with Tokyo, Japan. I have tried my location which is very windy. If there are clouds in the sky but it is calm, when you key 'amelie', the clouds disappear and then reappear. If it is windy like my location, when you key in 'amelie', you get cloud images and then the clouds reappear.

Other places that were working for me were Adelaide, Australia and Beijing, China. Also a forecast day at the end of the week in Tokyo was working.

This occurs on Village, Seaside, and Oriental. I tried it on Airport in my area where it is windy and 'amelie' works the way it should.

It is a little less confusing now. It seems to happen on all landscapes and is dependent on the wind.

I hope this helps. :wink:

Marty

User avatar
countryroads
Posts: 8772
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Amelie in Japan on Chrome

Post by countryroads » Sat Dec 10, 2011 7:54 pm

Hi Pasha,

I just tried Amelie on every location landscape that had clouds. I tried on both WinXP and Win7. Amelie is now working as it should.

Great Job. :good:

Marty

Post Reply