the webpage is not found

mark3539
Posts: 5
Joined: Tue Mar 04, 2014 11:51 pm
Name: Mark Davis

the webpage is not found

Post by mark3539 » Wed Mar 05, 2014 12:24 am

I cannot start YoWindow for Chrome. When I click the button, a box comes up that says the webpage is not found. :%)

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: the webpage is not found

Post by FvE » Wed Mar 05, 2014 12:33 am

Hi Mark,

Welcome to YoWindow.

I can't replicate this.
Or maybe I don't understand you.
Is this the first time you tried the chrome extension?
Or has it worked for you before.

Thank you.
Fred

User avatar
Wally©
Posts: 819
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: the webpage is not found

Post by Wally© » Wed Mar 05, 2014 11:54 am

No issues here with the Chrome extension...

Chrome version 33.0.1750.146 m
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

mark3539
Posts: 5
Joined: Tue Mar 04, 2014 11:51 pm
Name: Mark Davis

Re: the webpage is not found

Post by mark3539 » Wed Mar 05, 2014 1:59 pm

Have had the Chrome edition on 3-4 computers for at least 4 months now. Only in the last week or so have I been getting this message, but only on my windows 7 computers. The extension is working fine on my xp unit. Go figure :unknown: :unknown:

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: the webpage is not found

Post by FvE » Wed Mar 05, 2014 2:11 pm

Hi Mark,

Thanks for your answer.

Is the YoWindow extension the only one giving you these problems on your Win7 PC?
Are you using other extensions?
Do these work?
What are your version numbers of Chrome and YoWindow extension?

Fred

mark3539
Posts: 5
Joined: Tue Mar 04, 2014 11:51 pm
Name: Mark Davis

Re: the webpage is not found

Post by mark3539 » Wed Mar 05, 2014 2:58 pm

Chrome version: 33.0.1750.146 YW vesion 1.43

mark3539
Posts: 5
Joined: Tue Mar 04, 2014 11:51 pm
Name: Mark Davis

Re: the webpage is not found

Post by mark3539 » Wed Mar 05, 2014 3:01 pm

All other extensions are working fine. No other problems.

User avatar
Wally©
Posts: 819
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: the webpage is not found

Post by Wally© » Wed Mar 05, 2014 3:41 pm

Perhaps there might be a conflict with other chrome extensions...

I'm on a 7 machine as well..

Try disabling the other...one by one...and see what the result is...

You might wanna restart Chrome after each action...
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
hermanz
Posts: 1890
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: the webpage is not found

Post by hermanz » Wed Mar 05, 2014 3:45 pm

Hi Mark

No problems here with the Chrome app

Versie 33.0.1750.146 m

Have you reinstall the YoWindow app ?


gr.
Herman :beer:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

mark3539
Posts: 5
Joined: Tue Mar 04, 2014 11:51 pm
Name: Mark Davis

Re: the webpage is not found

Post by mark3539 » Fri Mar 07, 2014 12:02 am

That's what I had to do; unintsall the extension and reinstall it. Works fine now. Thanks :)

Post Reply