Updated Flash and now it no longer works

Have you found an error? Report here!
badrabbit

Updated Flash and now it no longer works

Post by badrabbit » Sat Jun 11, 2011 10:35 pm

So, I updated Adobe Flash yesterday and now YoWindow will no longer work on my PC.

I'm using the most recent version of YoWindow and Flash Player, both found on their respective websites, I run Windows XP SP3, everything I have is up to date and yet it still refuses to work. I had it working fine the first day I installed it and now, nothing.

So I don't understand, why isn't it working anymore?

Does it make a different that I use Firefox to download the flash or should I have been using IE?

Edit: And yes, I've uninstalled and reinstalled four to five times.

Image

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: Updated Flash and now it no longer works

Post by FvE » Sat Jun 11, 2011 10:59 pm

I'm sorry,

I wouldn't know what's going on.

You said it worked fine before, but your screenshot says Flash (for Internet Explorer) isn't detected on your system.
What happens when you visit the Adobe site? http://www.adobe.com/software/flash/about/
Does it recognize your Flash version and if so what version does it report?

Fred

badrabbit

Re: Updated Flash and now it no longer works

Post by badrabbit » Sat Jun 11, 2011 11:25 pm

FvE wrote:I'm sorry,

I wouldn't know what's going on.

You said it worked fine before, but your screenshot says Flash (for Internet Explorer) isn't detected on your system.
What happens when you visit the Adobe site? http://www.adobe.com/software/flash/about/
Does it recognize your Flash version and if so what version does it report?

Fred
It most definitely does, that's why I found it strange. I even uninstalled and reinstalled it a few times too yesterday.

Edit: Nevermind. I went and installed it using Internet Explorer and now it works. Sorry for the bother, thank you for replying.
Last edited by badrabbit on Sat Jun 11, 2011 11:29 pm, edited 1 time in total.

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: Updated Flash and now it no longer works

Post by FvE » Sat Jun 11, 2011 11:29 pm

Right,

But you need the Internet Explorer version which is 10,3,181,23.
Right now you have the firefox version which is 10,3,181,22!

Fred

badrabbit

Re: Updated Flash and now it no longer works

Post by badrabbit » Sat Jun 11, 2011 11:30 pm

Yeah, I just edited my post above yours. I honestly didn't think there was a difference between one browser and the next when it came to these things.

But I do now.

Thanks again.

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: Updated Flash and now it no longer works

Post by FvE » Sat Jun 11, 2011 11:37 pm

My pleasure,

I didn't know either.
I think we both learned something today.

Fred

micker

Updated Flash and now it no longer works

Post by micker » Thu Jun 16, 2011 12:43 am

I also have the same problem! Except I just updated to the new SECURE 10.3.181.26. version of Flash. I tried in both I.E. and Firefox.

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Updated Flash and now it no longer works

Post by Mallorca » Thu Jun 16, 2011 1:57 am

Hi, it make no sense to open a new topic for the same issue.
Please read this: http://yowindow.com/forum/viewtopic.php?f=3&t=3125
Werner

Edit:

Werner is right.
I have therefore merged it into the former topic http://yowindow.com/forum/viewtopic.php?f=3&t=3125

Fred

User avatar
countryroads
Posts: 8763
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Updated Flash and now it no longer works

Post by countryroads » Thu Jun 16, 2011 4:23 am

Hi Raymond,

Do you have Windows XP, Vista, or Windows7? Are you using IE8 or IE9? Give us more information about your PC.

Thank you,

Marty

Julia33

Re: Updated Flash and now it no longer works

Post by Julia33 » Sun Aug 05, 2012 8:43 pm

countryroads wrote:Hi Raymond,

Do you have Windows XP, Vista, or Windows7? Are you using IE8 or IE9? Give us more information about your PC.
There are many websites that have mentioned this problem.
Image
Thank you,

Marty
Hello Marty and Fred and anybody else who is reading my question
I have the same problem that is discussed here. I have downloaded and updated my flash, but now I am having problems with your software.
My operating system is windows 7. my internet explorer version, I am not sure. I think it is the latest version.
Can you help me? Thank you so much, it is a very frustrating experience.
Last edited by Julia33 on Sat Aug 25, 2012 12:14 am, edited 1 time in total.

Post Reply