'valley' landscape option not loading

Have you found an error? Report here!
Registered users do not see the advertisments

'valley' landscape option not loading

Postby eshlyn » Sun Feb 05, 2017 8:15 am

Registered users do not see the advertisments
greetings,

with the new addition of 'americana', the 'valley' landscape option doesn't seem to load. all other options load correctly.




Share |

YoWindow - weather widget, weather screensaver, desktop weather
eshlyn
 
Posts: 2
Joined: Sun Feb 05, 2017 8:03 am
Registered users do not see the advertisments




Registered users do not see the advertisments

Re: 'valley' landscape option not loading

Postby countryroads » Sun Feb 05, 2017 9:11 am

Which version of YoWindow are you having a problem with?
Windows Desktop, Mac, iOS, Android, or Chrome?

I have tested all landscapes on every version except Mac.
All landscapes are working for me.



Share |
User avatar
countryroads
 
Posts: 8716
Joined: Tue Apr 27, 2010 3:38 am
Location: Mansfield, Ohio USA
Registered users do not see the advertisments





Re: 'valley' landscape option not loading

Postby eshlyn » Sun Feb 05, 2017 10:03 am

v1.84, chrome

it seems to freeze @ various load points, 50-95%



Share |
eshlyn
 
Posts: 2
Joined: Sun Feb 05, 2017 8:03 am
Registered users do not see the advertisments





Re: 'valley' landscape option not loading

Postby countryroads » Sun Feb 05, 2017 7:09 pm

Hi Pasha,

I tried the above problem.

Valley will not load on Chrome.
It is almost like it is not a valid selection.

:(
Marty



Share |
User avatar
countryroads
 
Posts: 8716
Joined: Tue Apr 27, 2010 3:38 am
Location: Mansfield, Ohio USA
Registered users do not see the advertisments





Re: 'valley' landscape option not loading

Postby Wally© » Sun Feb 05, 2017 10:14 pm

Experiencing the same problems here...(Mac)

Was fine before I got a message that there was a new version available...

Installed it...Now the start up window hangs constantly...Rendering the app totally useless...

Please investigate...

Edit : Managed to install an earlier version (4.0.65) and the valley landscape loads again...



Share |
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)
User avatar
Wally©
 
Posts: 767
Joined: Sun Dec 12, 2010 2:18 am
Registered users do not see the advertisments





Re: 'valley' landscape option not loading

Postby par » Mon Feb 06, 2017 8:11 am

Thanks for reporting!
I have fixed the error in new builds for Chrome and Mac.
Please let me know if you still see it.



Share |
Get YoWindow for your phone or tablet - it's awesome on both!

Image Image Image
User avatar
par
 
Posts: 7661
Joined: Mon Sep 21, 2009 11:56 am
Location: Saint-Petersburg, Russia
Registered users do not see the advertisments





Re: 'valley' landscape option not loading

Postby Wally© » Mon Feb 06, 2017 7:27 pm

Fixed...Both in Chrome and MacOs...



Share |
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)
User avatar
Wally©
 
Posts: 767
Joined: Sun Dec 12, 2010 2:18 am
Registered users do not see the advertisments






Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

Registered users do not see the advertisments