Blank Screen

Have you found an error? Report here!
steve03222
Posts: 63
Joined: Wed Oct 06, 2010 12:56 am
Name: Steve

Blank Screen

Post by steve03222 » Mon Dec 28, 2015 10:38 pm

I was on the latest Beta for a few days, all was good.
All of a sudden this afternoon my screensaver went to a black screen.
I tried other screensavers and all is fine.
I installed the regular release version and same thing, both the screen saver and the main YoWindow are a blank black screen.
Window 7 desktop here.
Steve

User avatar
Wally©
Posts: 808
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Blank Screen

Post by Wally© » Mon Dec 28, 2015 10:58 pm

Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

mshukayr
Posts: 1
Joined: Tue Dec 29, 2015 5:26 am
Name: Manhal Shukayr

Re: Blank Screen

Post by mshukayr » Tue Dec 29, 2015 5:28 am

same problem. Noticed that Flash was updated to version 20 this afternoon.

Uninstalled flash and installed version 19. Search for archived flash installation page to find the older versions.

Works correctly now.

User avatar
mark2011
Posts: 48
Joined: Fri Jun 15, 2012 9:46 am
Name: Marek

Re: Blank Screen

Post by mark2011 » Tue Dec 29, 2015 9:57 am

Dear Manhal:
I also considered the Adobe Flash Player. YoWindow probably crashed after installation of the last version i.e. 20.0.0.267 However downloading its earlier version is not a good recommendation, due to it is used in many other applications and often automatically updated. In my opinion, YoWindow shall be fitted to the Flash Player and it should be done by Pasha's Team. I see, nobody of them gave the voice so far. :( I am sure that problem occurred every user of Windows and last Adobe Flash Player Active X. I will very appreciate if YoWindow runs before New Year. :wink:
Marek

MaxH
Posts: 88
Joined: Wed Dec 12, 2012 9:56 am
Name: Max
Location: Leeuwarden, Netherlands

Re: Blank Screen

Post by MaxH » Tue Dec 29, 2015 11:16 am

Hi Pasha,

There's definitely something somewhere wrong. Maybe the flash update? Yowindow freezes (black screen with 'presented in stereo') again when switching between locations. No cars and people in the town. Depending if 'I want to have fun' option is on? There are cars and people now...., also switching between locations is working now. Strange, because i always had 'I want to have fun' off (and still had fun :wink: ).
Slow weather update since new server.
I tried on two different computers, both Windows 10 x64 build 10586.36, Chrome installed. b64 didn't work, b65 did work well, b66 same as b64 :(

Regards, Max

sgunn108
Posts: 44
Joined: Wed Apr 02, 2014 11:43 pm
Name: Subhadhra Gunn

Re: Blank Screen

Post by sgunn108 » Tue Dec 29, 2015 3:02 pm

I, too, cannot get any picture on my YoWindow, this morning. I tried the rebooting etc.

I use Firefox and XP. Yesterday, the only problem I had was that it showed "snow on the ground" when it hadn't snowed in RL. :( But, now I get no picture. :cry: Has this been remedied yet?

Thank you.

User avatar
Wally©
Posts: 808
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Blank Screen

Post by Wally© » Tue Dec 29, 2015 3:43 pm

No remedy...yet...

Try a system restore to a date before the Flash update...

Our developer is in touch with Adobe to correct the problem...

viewtopic.php?f=6&t=23504
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

truk
Posts: 18
Joined: Wed Nov 04, 2015 3:31 pm
Name: George
Location: Virginia, USA

Re: Blank Screen

Post by truk » Tue Dec 29, 2015 4:09 pm

Unfortunately, I updated flash before I was aware of the problem. I just disabled the screensaver, for now.

Not going to restore system or revert to older flash unless there are bigger problems, unrelated to YoWindow, that I haven't come across yet.

jokary77
Posts: 1
Joined: Tue Dec 29, 2015 11:27 pm
Name: guilherme

Re: Blank Screen

Post by jokary77 » Tue Dec 29, 2015 11:35 pm

Exactly the same problem for me, you can not install software "ERROR OPENING FILE WRITE" while it worked perfectly before.

User avatar
Barbara C
Posts: 42
Joined: Sat Mar 12, 2011 2:40 pm
Name: Barbara
Location: East Coast USA

Re: Blank Screen

Post by Barbara C » Wed Dec 30, 2015 4:37 pm

The same thig happened to me a couple days ago. The screensaver has a black screen now. Hope there is a fix.
I am Someone's Daughter, Mother, Grandmother, Sister, Aunt, Cousin, Friend and Lover. My Father left me with a great love of animals.

Post Reply