4.0.39 Town: women

Early builds of YoWindow for Windows
Post Reply
User avatar
countryroads
Posts: 8786
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

4.0.39 Town: women

Post by countryroads » Fri Aug 14, 2015 6:49 am

Hi Pasha,

4.0.39 is working on my Win8.1.
I am still testing Sydney, Australia.
Still getting ActionScript errors.

:(
Marty
b39 debug.JPG
b39 actionscript error.JPG
b39 more errors.JPG

User avatar
par
Posts: 8255
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: 4.0.39 Town: women

Post by par » Fri Aug 14, 2015 9:06 am

[quote="countryroads"]Hi Pasha,

4.0.39 is working on my Win8.1.
I am still testing Sydney, Australia.
Still getting ActionScript errors.

:(
Marty

Thanks, Marty, see the next build.
Get YoWindow weather app for your phone or tablet.

Image Image Image

User avatar
countryroads
Posts: 8786
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: 4.0.39 Town: women

Post by countryroads » Fri Aug 14, 2015 3:40 pm

Hi Pasha,

4.0.40 is working on my Win8.1.

I am now able to watch the landscape without the previous errors displaying.
But I now have a new error.
It does not happen while watching.
It happens while trying to change a location or landscape.
But it does not happen all of the time.
See attached.

The doors no longer open and close.
The men and women are now walking thru the closed doors.

I will do more testing.

Marty
b40 error.JPG

User avatar
countryroads
Posts: 8786
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: 4.0.39 Town: women

Post by countryroads » Fri Aug 14, 2015 4:30 pm

Hi Pasha,

In order to do some day time testing of the Southern Hemisphere,
I added Pretoria and tested it as Town. No error messages.
I then removed Pretoria and then tested Sydney, Australia.
No error messages.

I then used the red X so that I could see the debug report.
There is a set of SEVERE.
Please see attached.

Marty
b40 debug.JPG

MaxH
Posts: 90
Joined: Wed Dec 12, 2012 9:56 am
Name: Max
Location: Leeuwarden, Netherlands

Re: 4.0.39 Town: women

Post by MaxH » Fri Aug 14, 2015 4:30 pm

Hi Pasha,

Version 4.0.40 doesn't start on my Windows 10 laptop. It stops after the 'in stereo' screen. Version .36 worked fine.
I also tried Yowindow on a clean windows 10. That didn't work. A flash problem in Internet explorer. But that is sometihing between Adobe and Microsoft i think.

Max

User avatar
countryroads
Posts: 8786
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: 4.0.39 Town: women

Post by countryroads » Fri Aug 14, 2015 4:40 pm

Hi Max,

Try running YoWindow in debug mode.
You should get the debug report and possibly some ActionScript errors.
These would be helpful.

Marty

MaxH
Posts: 90
Joined: Wed Dec 12, 2012 9:56 am
Name: Max
Location: Leeuwarden, Netherlands

Re: 4.0.39 Town: women

Post by MaxH » Sat Aug 15, 2015 8:29 am

Due to some strange reason i can't paste here..... I can paste a print-sceen in Paint or Word, but not here. Very strange. I will try some more.

MaxH
Posts: 90
Joined: Wed Dec 12, 2012 9:56 am
Name: Max
Location: Leeuwarden, Netherlands

Re: 4.0.39 Town: women

Post by MaxH » Sat Aug 15, 2015 9:53 am

This is what the debug screen shows:

data: C:\ProgramData\YoWindow
user data: C:\Users\Max\AppData\Roaming\YoWindow
Vector smash protection is enabled.
SwfWindow.WM_SIZE, width=984, height=661
http://desktop5.yowindow.com/cgi-bin/wi ... _type=free [Finished]

[FLASH] 10:49:03.197 DownloadImageToDiskTask(), url=http://he3.yowindow.com/yo/breaking_new ... &locale=nl
[FLASH] 10:49:03.213 WeatherLoadTask.doStart(), request...gn:2751792/current/null
[FLASH] 10:49:03.463 write providerId to cache, providerId=null
[FLASH] 10:49:03.556 patchIndex=2
[FLASH] 10:49:03.572 WeatherLoadTask.doStart(), request...null/forecast/null
[FLASH] 10:49:03.681 write providerId to cache, providerId=null


How do i get the Actionscript?

Max

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: 4.0.39 Town: women

Post by FvE » Sun Aug 16, 2015 12:52 am

Hi Pasha,

I was not in time to test 4.0.39 but 4.0.40 isn't working for me either.

I have 4 print screens for you.
1. Flash player error screen
2. Hanging Start Screen YoWindow
3. Debug screen while running YoWindow
4. Debug Screen after exting YoWindow (with Red X) and mouse over the temp in the tray bar
4.0.40 Flash Player.jpg
4.0.40 Flash Player.jpg (60.64 KiB) Viewed 5375 times
4.0.40 Start Screen.jpg
4.0.40 Start Screen.jpg (29.89 KiB) Viewed 5375 times
4.0.40 Debug Screen while running.jpg
4.0.40 Debug Screen while running.jpg (79.56 KiB) Viewed 5375 times
4.0.40 Debug Screen after closing and mouse over.jpg
4.0.40 Debug Screen after closing and mouse over.jpg (275.73 KiB) Viewed 5375 times
I have sent my options.xml and weathercache.xml files to the support email address.

Thanks and good luck.
Fred

PS: Choosing 'Ignore' or 'Continue' in the Flash player screen makes no difference.

User avatar
par
Posts: 8255
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: 4.0.39 Town: women

Post by par » Mon Aug 17, 2015 9:47 am

Marty, Fred, I don't know what YoWindow to become without your support.
The action script traces are invaluable to me.
Thank you so much for your help!!!

The fix for Fred's report will be available today.

The fix for Marty's reports will be available over time.
Get YoWindow weather app for your phone or tablet.

Image Image Image

Post Reply