Widget Question

YoWindow widget Questions, Suggestions and Bugs
Post Reply
southturner

Widget Question

Post by southturner » Tue Feb 14, 2012 8:23 pm

Hey there guys can anyone explain to me why looking in Chrome and IE and Firefox in Windows the widget works correctly. But when I look at it in Chrome and Firefox in Linux the widget does not work.


Thanks

Matthew Conklin

User avatar
countryroads
Posts: 8783
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Widget Question

Post by countryroads » Tue Feb 14, 2012 8:51 pm

Hi Matthew,

When YoWidget 3 first replaced YoWidget 2, my small Linux would not display the Widget at all. Pasha fixed the Widget and it now displays on my Linux. My Linux is not Ubuntu. My other 3 PCs are WinXP and Win7. YoWidget 3 is working on all of my PCs.

I would like to know how the Widget is not working on your Linux. Does it not display at all? Does it display and does not function correctly? What version of Firefox and what Version of Linux are you using?

Thank you in advance. :wink:

Marty

southturner

Re: Widget Question

Post by southturner » Tue Feb 14, 2012 10:59 pm

countryroads wrote:Hi Matthew,

When YoWidget 3 first replaced YoWidget 2, my small Linux would not display the Widget at all. Pasha fixed the Widget and it now displays on my Linux. My Linux is not Ubuntu. My other 3 PCs are WinXP and Win7. YoWidget 3 is working on all of my PCs.

I would like to know how the Widget is not working on your Linux. Does it not display at all? Does it display and does not function correctly? What version of Firefox and what Version of Linux are you using?

Thank you in advance. :wink:

Marty
Hey Marty,

I have no issues with yowindow on any other computers of mine just my ubuntu box. I am running Ubuntu 10.04S 64bit and my chrome is 16.0. The widget displays but the time stamp is wrong. I was looking at it at 1650 on 02/14/2012 and the timestamp on the widget was 2250 on 02/13/2012 and in my firefox browser it says that it is 0850 on the 02/14/2012.

User avatar
countryroads
Posts: 8783
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Widget Question

Post by countryroads » Wed Feb 15, 2012 1:02 am

Hi Matthew,

What is the Time Zone setup as on your Linux?

I just finished looking at my Linux. The tray showed 18:30 and my Widget showed 6:30PM on 02/14/2012 which is correct. My Time Zone is setup as New York.

I hope this helps you out.

Marty

southturner

Re: Widget Question

Post by southturner » Wed Feb 15, 2012 1:09 am

That could have been the issue. I had it set to New York but it was also in Manual Configuration mode. I put it to keep synced with Internet Servers and that brought it to the correct time.

Post Reply