Widget not loading

YoWindow widget Questions, Suggestions and Bugs
Registered users do not see the advertisments

Widget not loading

Postby ChrisSlone » Thu Mar 09, 2017 9:23 pm

Registered users do not see the advertisments
I am currently displaying the widget as a part of an internal web display system.
Today it has stopped working. This is occurring at multiple facilities and no changes have been made.
I went to recreate the Widget and the creation tool is not working either. In Internet Explorer, the creation tool simply gives "null" as the text to be copied.

Thanks for the help,

Chris




Share |

YoWindow - weather widget, weather screensaver, desktop weather
ChrisSlone
 
Posts: 2
Joined: Thu Mar 09, 2017 9:17 pm
Registered users do not see the advertisments




Registered users do not see the advertisments

Re: Widget not loading

Postby Wally© » Thu Mar 09, 2017 9:37 pm

Thanks for reporting...

Problem is on YoWindow"s server side...

(None of my widgets are loading as well...)

We'll notify the developer in order to have it fixed...



Share |
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)
User avatar
Wally©
 
Posts: 763
Joined: Sun Dec 12, 2010 2:18 am
Registered users do not see the advertisments





Re: Widget not loading

Postby Wally© » Thu Mar 09, 2017 11:53 pm

Widget service has been restored...

Let us know should you encounter any problems...



Share |
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)
User avatar
Wally©
 
Posts: 763
Joined: Sun Dec 12, 2010 2:18 am
Registered users do not see the advertisments





Re: Widget not loading

Postby ChrisSlone » Fri Mar 10, 2017 2:19 pm

The Widgets are working correctly now. Thank you for all of your help!



Share |
ChrisSlone
 
Posts: 2
Joined: Thu Mar 09, 2017 9:17 pm
Registered users do not see the advertisments






Return to Widget for Site or Blog

Who is online

Users browsing this forum: No registered users and 4 guests

Registered users do not see the advertisments
cron