Widget for website stopped working

YoWindow widget Questions, Suggestions and Bugs
Post Reply
willper68
Posts: 2
Joined: Sat Feb 25, 2017 6:45 pm
Name: Will

Widget for website stopped working

Post by willper68 » Sat Feb 25, 2017 6:57 pm

My weather widget for my website: http://frontrangeweather.net stopped working. I tried to go through the widget setup but no html code shows in the window provided. Any help would be appreciated.

Will

User avatar
Wally©
Posts: 793
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget for website stopped working

Post by Wally© » Sat Feb 25, 2017 8:23 pm

Seems like a problem on the server side...

We will contact the developer a.s.a.p...

Thx for reporting...
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
Wally©
Posts: 793
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget for website stopped working

Post by Wally© » Sat Feb 25, 2017 9:56 pm

Skies and landscapes are loading again...

We're working on the rest (data)...
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

scatrbrain
Posts: 1
Joined: Sun Feb 26, 2017 3:18 am
Name: Bob

Re: Widget for website stopped working

Post by scatrbrain » Sun Feb 26, 2017 3:22 am

Same here. I didn't notice that it was down until tonight but still seems to be down. I am unsure which widget i used as it was a while ago when i placed it on my page but i still love yowindow! Is it still down for others as well?

mldenison
Posts: 13
Joined: Thu Dec 31, 2015 6:11 pm
Name: Mort

Re: Widget for website stopped working

Post by mldenison » Sun Feb 26, 2017 3:00 pm

On my website which uses an embedded YoWindow frame nothing is showing. The call result is this:

Code: Select all

http://www.ig.gmodules.com/gadgets/proxy/refresh=86400&container=ig/http://he2.yowindow.com/yowidget3/yowidget.swf?&no_cache=129 
Failed to load resource: the server responded with a status of 502 (Bad Gateway)

User avatar
Wally©
Posts: 793
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget for website stopped working

Post by Wally© » Sun Feb 26, 2017 3:16 pm

All widget services have been restored...
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

willper68
Posts: 2
Joined: Sat Feb 25, 2017 6:45 pm
Name: Will

Re: Widget for website stopped working

Post by willper68 » Sun Feb 26, 2017 3:56 pm

Thank you for your work on this. All is working fine now.

Will

User avatar
Wally©
Posts: 793
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Widget for website stopped working

Post by Wally© » Mon Feb 27, 2017 12:32 am

The team welcomes the heads-up...

Enjoy the widget !!!
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

Post Reply