Page 1 of 1

Yowindow site widget not behaving, started today

Posted: Sat Feb 22, 2014 6:10 pm
by nitsy
Hi There

Just implemented this widget a few days ago. Really love it. The issue is now it's appearing like the image attached. https://drive.google.com/file/d/0Bz2Vq3 ... sp=sharing

Website: http://loughboroughcarillon.play-cricket.com

Any help greatly appreciated.

Many Thanks

Nitant

Re: Yowindow site widget not behaving, started today

Posted: Sat Feb 22, 2014 7:38 pm
by ikarus1969
Hi!

your website looks like this:
Screenshot YoWindow.jpg
Screenshot YoWindow.jpg (70.95 KiB) Viewed 4414 times
The widget-"<object>" itself got a "height=150"-attribute. the "<div>" around the "<object>" got a "height: 319px"-style-attribute.
So you get a relatively much whitespace below the widget.

If you change the "height: 319px" to, let's say "height: 150px" there will be no unwanted whitespace.

Does that help you?

Re: Yowindow site widget not behaving, started today

Posted: Sun Feb 23, 2014 11:06 am
by nitsy
Hi ikarus

Thanks for your reply. For some apparent reason, from my browsers both chrome & firefox, the widget is not behaving. Within Chrome, I get the swf window with animation but no text and within firefox it gets stuck on please wait....

Not sure what is causing this, I have tried this on two other machines within my network with the same issue. It's really weird how it appears just fine on your browser.

Thanks

Re: Yowindow site widget not behaving, started today

Posted: Sun Feb 23, 2014 11:16 am
by nitsy
Right I think I have fixed it. Weirdly enough it's to do with the flash player in Chrome.

I have two flash players within the plugins, I had to disable pepperflash, it was causing choppy video playback. This caused an issue with the widget. I have enabled both and the widget is running again. Now to figure out the choppy video issue

Thanks again

Re: Yowindow site widget not behaving, started today

Posted: Sun Feb 23, 2014 6:21 pm
by ikarus1969
Ah, ok. thanks for teh feedback! I first couldn't open the picture with your link so i thought you want to eliminate the white area below the widget only.
Good luck with your video-playback issue - i'm sorry i can't help you with that!