Yowindow is not working on my website

YoWindow widget Questions, Suggestions and Bugs
Post Reply
flipflipsen
Posts: 47
Joined: Wed Jun 30, 2010 6:14 pm
Name: Flip

Yowindow is not working on my website

Post by flipflipsen » Sat Feb 22, 2014 8:30 am

Hello, I noticed, that Yowindow is not working on my website for a longer time.

There is a message that say: Loading location details.

I live in the Netherlands. My website is: http://members.ziggo.nl/de.kopere/

User avatar
countryroads
Posts: 8782
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Yowindow is not working on my website

Post by countryroads » Sat Feb 22, 2014 8:51 am

Hi Flip,

I just looked at your website and your Widget is working.
See attached.

Marty
Website Widget is working.JPG
Website Widget is working.JPG (27.22 KiB) Viewed 7277 times

mbdixon
Posts: 6
Joined: Thu Nov 21, 2013 11:23 am
Name: Mark

Re: Yowindow is not working on my website

Post by mbdixon » Sat Feb 22, 2014 10:13 am

I've got the same problem on my website: http://www.marshfieldcricketclub.co.uk/ ... hp/weather

It does the same on that page and the mini one on the home page.

is it a problem my end?

I also clicked on the Dutch website above and it just said " Loading Location Details"

User avatar
Tihomir Z
Posts: 173
Joined: Thu Dec 24, 2009 11:03 am
Name: Tihomir
Location: Trnovec Bartolovecki Croatia
Contact:

Re: Yowindow is not working on my website

Post by Tihomir Z » Sat Feb 22, 2014 10:32 am

Pavel
I do not know why, but to me the next day is not YoWindow displays a window on the website because something worked on it and something went wrong.
Image

dank
Posts: 2
Joined: Sat Feb 22, 2014 11:14 am
Name: Danial Khoshkhou

Re: Yowindow is not working on my website

Post by dank » Sat Feb 22, 2014 11:32 am

Hi YoWindow,

Firstly a big thank you for your efforts and the weather widget app, we've had it on our site over a year now (http://southglamorgancentre.co.uk/) to the delight of all of our users. Unfortunately we are experiencing the same issue as mbdixon and flipflipsen, I am stuck on the "Loading location window" when the page loads. I've tried using different browsers and different machines but am getting the same result. The flash plugin version I am currently using is 11.9.900.117, does this have anything to do with it?
Suspiciously however, on your own site, http://yowindow.com/ the weather app functions perfectly normally in my browsers, have there been any changes to the API?
Look forward to your help,
Regards,


Dan

dank
Posts: 2
Joined: Sat Feb 22, 2014 11:14 am
Name: Danial Khoshkhou

Re: Yowindow is not working on my website

Post by dank » Sat Feb 22, 2014 11:37 am

It seems to be working now, tried visiting the other sites (Marshfield and Ziggo) and suddenly everything came back??

mbdixon
Posts: 6
Joined: Thu Nov 21, 2013 11:23 am
Name: Mark

Re: Yowindow is not working on my website

Post by mbdixon » Sat Feb 22, 2014 5:27 pm

I'm not sure what you did (if anything!) but it all looks OK now.

Thanks and keep up the good work!

nitsy
Posts: 6
Joined: Sat Feb 22, 2014 6:07 pm
Name: Nitant Desai

Re: Yowindow is not working on my website

Post by nitsy » Sat Feb 22, 2014 6:17 pm

Got a similar issue, love this widget, it's been working really well so far. However today got issues

Image

Any help appreciated. Website: http://loughboroughcarillon.play-cricket.com/

Many Thanks

User avatar
countryroads
Posts: 8782
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Re: Yowindow is not working on my website

Post by countryroads » Sat Feb 22, 2014 7:22 pm

Hi Friends,

Latest Flash Player is 12.0.0.70 which Adobe installed on my PC on Friday.
All of the Widgets on your various sites are working for me.

:)
Marty

flipflipsen
Posts: 47
Joined: Wed Jun 30, 2010 6:14 pm
Name: Flip

Re: Yowindow is not working on my website

Post by flipflipsen » Sun Feb 23, 2014 8:26 am

Okay, thanks.
it's working again.

Post Reply