Problem with Widget

YoWindow widget Questions, Suggestions and Bugs
Post Reply
User avatar
natalja_v
Posts: 21
Joined: Sun Aug 25, 2013 2:56 pm
Name: Natalja
Location: Moscow

Problem with Widget

Post by natalja_v » Sun Aug 25, 2013 3:10 pm

Hi, I have one problem with the Widget.
I added on my website the weather widget code in Moscow. But there show the weather in New York City. I did everything right on the site.
My code:

Code: Select all

<div style="width:180px; height:122px;">
    <object type="application/x-shockwave-flash" data="http://swf.yowindow.com/yowidget3.swf" width="180" height="122">
        <param name="movie" value="http://swf.yowindow.com/yowidget3.swf" />
        <param name="allowfullscreen" value="true" />
        <param name="wmode" value="opaque" />
        <param name="bgcolor" value="#FFFFFF" />
        <param name="flashvars" value="location_id=gn:524901&location_name=Moscow&time_format=24&unit_system=metric&lang=ru&background=#FFFFFF&copyright_bar=false" />
        <a href="http://WeatherScreenSaver.com?client=widget&link=copyright" style=
        "width:180px;height:122px;display: block;text-indent: -50000px;font-size: 0px;background:#DDF url(http://yowindow.com/img/logo.png) no-repeat scroll 50% 50%;">Погодный информер</a>
    </object>
</div>

<div style="width: 180px; height: 15px; font-size: 14px; font-family: Arial,Helvetica,sans-serif;">
    <span style="float:left;"><a target="_top" href="http://WeatherScreenSaver.com?client=widget&link=copyright" style="color: #2fa900; font-weight:bold; text-decoration:none;" title=
    "Погодный информер">YoWindow.com</a></span> <span style="float:right; color:#888888;"><a href="http://yr.no" style="color: #2fa900; text-decoration:none;">yr.no</a></span>
</div>
Help me please!
Natalja

User avatar
hermanz
Posts: 1887
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: Problem with Widget

Post by hermanz » Sun Aug 25, 2013 3:49 pm

Hi Natalja :good:

Welcome to Yowindow.

There is nothing wrong with the code. I have tested and you see the wheather in Moscow.
What is the url of your website

gr.
Herman :beer:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

User avatar
natalja_v
Posts: 21
Joined: Sun Aug 25, 2013 2:56 pm
Name: Natalja
Location: Moscow

Re: Problem with Widget

Post by natalja_v » Sun Aug 25, 2013 4:18 pm

hermanz wrote:What is the url of your website
http://www.vorontsovastudio.ru

:)
Natalja

User avatar
Wally©
Posts: 813
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Problem with Widget

Post by Wally© » Sun Aug 25, 2013 4:59 pm

Moscow is displayed...
Attachments
Knipsel.JPG
Knipsel.JPG (38.51 KiB) Viewed 6002 times
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
natalja_v
Posts: 21
Joined: Sun Aug 25, 2013 2:56 pm
Name: Natalja
Location: Moscow

Re: Problem with Widget

Post by natalja_v » Sun Aug 25, 2013 5:34 pm

strange ... maybe I need to update the cache ...
Natalja

User avatar
natalja_v
Posts: 21
Joined: Sun Aug 25, 2013 2:56 pm
Name: Natalja
Location: Moscow

Re: Problem with Widget

Post by natalja_v » Sun Aug 25, 2013 6:31 pm

:Yahoo!: Everything works! It was necessary to update the flash player :)
Thank you very much!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Natalja

User avatar
hermanz
Posts: 1887
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: Problem with Widget

Post by hermanz » Sun Aug 25, 2013 6:54 pm

:good:



gr

Herman :beer:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Problem with Widget

Post by Mallorca » Mon Aug 26, 2013 9:50 am

Hello Natalja,

a lot of people (me too) had the same problem yesterday. Reason was a cache problem between some servers and was solved by itself during the late afternoon. :Yahoo!:
Werner

User avatar
natalja_v
Posts: 21
Joined: Sun Aug 25, 2013 2:56 pm
Name: Natalja
Location: Moscow

Re: Problem with Widget

Post by natalja_v » Mon Aug 26, 2013 11:59 am

Mallorca wrote:Hello Natalja,

a lot of people (me too) had the same problem yesterday. Reason was a cache problem between some servers and was solved by itself during the late afternoon. :Yahoo!:
Werner
:good:
Natalja

Post Reply