Page 2 of 2

Re: Missing landscape on FireFox, Opera and IE

Posted: Tue Apr 16, 2013 6:36 am
by blackspider10
hermanz wrote:Hi Max :good:

What is changed.
With IE10 is working
screen.jpg
gr.
Herman :beer:

I changed nothing :o , today, if I find some free time I will try to examine exactly what is wrong. However, I doubt that it was a problem with the code if at least some browsers running it :roll:

Re: Missing landscape on FireFox, Opera and IE

Posted: Tue Apr 16, 2013 7:02 am
by hermanz
Hi Max :good:


IE10 , Firefox (10.0.2) , Safari (5.1.7) and Chrome are oke

IE8 and IE9 are not oke


gr.
herman :beer:

Re: Missing landscape on FireFox, Opera and IE

Posted: Tue Apr 16, 2013 7:50 am
by Mallorca
Sorry friends,

cannot confirm your results. Firefox 20, Opera and IE10 are not OK, only Chrome shows the right landscape.
And another point is irritating for me: last night when I installed the widget on my testsite it was OK ... this morning error?????
Werner

Re: Missing landscape on FireFox, Opera and IE

Posted: Tue Apr 16, 2013 8:28 am
by hermanz
Hi Werner

IE8
I get an error on your site
error1.jpg
error1.jpg (70.97 KiB) Viewed 3700 times
After ok the picture is good. After rehreshing the page i get an error

On your testsite I get
error.jpg
error.jpg (66.86 KiB) Viewed 3700 times
.

gr.
Herman

Re: Missing landscape on FireFox, Opera and IE

Posted: Wed Apr 17, 2013 1:25 pm
by Mallorca
Hi Herman,
thanks for reporting this error ... unfortunately I can not repeat this fault because I don't have such an "historical" browser installed :)
Werner