Custom Landscape Trouble

YoWindow widget Questions, Suggestions and Bugs
Post Reply
sacesa
Posts: 6
Joined: Wed Jan 16, 2013 11:07 am
Name: sandro

Custom Landscape Trouble

Post by sacesa » Thu Jan 17, 2013 6:28 pm

Hi to everybody.
I got a big problem withe custom Landscape.
I followed all the istructions in the forum but I still have problem.
I've tried the crossdomain way and no crossdomain way.
In the 1st case i have only sky without nothing.
In 2nd case I have only white widget.

Actually I've saved in my free html text widget the following code (no crossdomain way)

Code: Select all

<div style="width:220px; height:150px;">
    <object type="application/x-shockwave-flash" data="http://protezionecivilegrassano.cluhost.info/public_html/wp-content/yowidget/yowidget.swf" width="220" height="150">
    	<param name="movie" value="http://protezionecivilegrassano.cluhost.info/public_html/wp-content/yowidget/yowidget.swf"/>
    	<param name="allowfullscreen" value="true"/>
    	<param name="wmode" value="opaque"/>
    	<param name="bgcolor" value="#FFFFFF"/>
    	<param name="flashvars"value="landscape"/>
    	value="location_id=gn:3173721&location_name=Grassano&landscape=http://protezionecivilegrassano.cluhost.info/public_htm/wp-content/yowidget/landscapes/grassano/Grassano5.ywl&time_format=24&unit_system=metric&lang=it&background=#FFFFFF&copyright_bar=false"
    />
        <a href="http://getweatherwidget.com?client=widget&link=copyright"
        style="width:220px;height:150px;display: block;text-indent: -50000px;font-size: 0px;background:#DDF url(http://yowindow.com/img/logo.png) no-repeat scroll 50% 50%;"
        >Meteo widget</a>
    </object>
</div>
<div style="width: 220px; height: 15px; font-size: 14px; font-family: Arial,Helvetica,sans-serif;">
	<span style="float:left;"><a target="_top" href="http://getweatherwidget.com?client=widget&link=copyright" style="color: #2fa900; font-weight:bold; text-decoration:none;" title="Meteo widget">YoWindow.com</a></span>
	<span style="float:right; color:#888888;"><a href="http://yr.no" style="color: #2fa900; text-decoration:none;">yr.no</a></span>
</div>
Anything is wrong???
Any Suggestion???

I state that i'm beginner with codes and my website is 1st level domain running on wordpress 3.5.
Therefore i didn't copy worpress code because i it like CMS and i copied general html code.
Please if somebody did it before me and can lead me step by step it will be great!!!!
Thank's in adwance
Sacesa

User avatar
Wally©
Posts: 808
Joined: Sun Dec 12, 2010 2:18 am
Name: Walter

Re: Custom Landscape Trouble

Post by Wally© » Thu Jan 17, 2013 9:37 pm

1st. object type is completely wrong...

Don't change it !!!

application/x-shockwave-flash" data="http://swf.yowindow.com/wimo/hpPal/hpPal.swf

2nd. param. movie is deadwrong also...

"movie" value="http://swf.yowindow.com/wimo/hpPal/hpPal.swf"

You didn't even bother to copy the code correctly...

Only things you need to change for it to work is the correct path to the landscape...along with some other small parameters...

(I tried downloading your .ywl file...it gave me an error in the address...)
Wally©...

(Ignorance can easily be overcome...Stupidity is 4ever...)

User avatar
Don
Posts: 687
Joined: Tue Sep 14, 2010 12:14 am
Name: Don
Location: Roseville, California, United States of America

Re: Custom Landscape Trouble

Post by Don » Fri Jan 18, 2013 6:30 am

Hi Sacesa,

The param name="flashvars" line was completely messed-up. I have fixed it for you below, however it still does not work, even though it should. Make sure that data="http://protezionecivilegrassano.cluhost ... widget.swf" and <param name="movie" value="http://protezionecivilegrassano.cluhost ... widget.swf"/> have the correct path to the yowidget files on your server. Check carefully for mistakes, and check the path to the landscape also. If you like, you can see for yourself that the no crossdomain.xml technique does work by going to my homepage via the link at the bottom of this post.

Don

Code: Select all

<div style="width:220px; height:150px;">
    <object type="application/x-shockwave-flash" data="http://protezionecivilegrassano.cluhost.info/public_html/wp-content/yowidget/yowidget.swf" width="220" height="150">
    	<param name="movie" value="http://protezionecivilegrassano.cluhost.info/public_html/wp-content/yowidget/yowidget.swf"/>
    	<param name="allowfullscreen" value="true"/>
    	<param name="wmode" value="opaque"/>
    	<param name="bgcolor" value="#FFFFFF"/>
    	<param name="flashvars" value="location_id=gn:3173721&location_name=Matera&landscape=http://protezionecivilegrassano.cluhost.info/public_htm/wp-content/yowidget/landscapes/grassano/Grassano5.ywl&time_format=24&unit_system=metric&lang=it&background=#FFFFFF&copyright_bar=false"/>
        <a href="http://getweatherwidget.com?client=widget&link=copyright" style="width:220px;height:150px;display: block;text-indent: -50000px;font-size: 0px;background:#DDF url(http://yowindow.com/img/logo.png) no-repeat scroll 50% 50%;">Get Weather Widget</a>
    </object>
</div>
<div style="width: 220px; height: 15px; font-size: 14px; font-family: Arial,Helvetica,sans-serif;">
	<span style="float:left;"><a target="_top" href="http://getweatherwidget.com?client=widget&link=copyright" style="color: #2fa900; font-weight:bold; text-decoration:none;" title="Get Weather Widget">YoWindow.com</a></span>
	<span style="float:right; color:#888888;"><a href="http://yr.no" style="color: #2fa900; text-decoration:none;">yr.no</a></span>
</div>
Just some stuff that I find useful. --> http://home.surewest.net/donjr

sacesa
Posts: 6
Joined: Wed Jan 16, 2013 11:07 am
Name: sandro

Re: Custom Landscape Trouble

Post by sacesa » Fri Jan 18, 2013 3:35 pm

Thank's for aid but i summarily solved ....
In sense that the plugin work with my landscape but it is loaded from ftp//mywebsite.....landscape.ywl via http//mywebsite....landscape.ywl
Any suggestion about or any idea about where i can store the two files???

A the end there is not code error (the one i download from yowindow.com) but is my worpress that don't allow the files.....

Another thind is that wind speed written is in red.....But i read about and it means that is a problem from weathe station...

sacesa
Posts: 6
Joined: Wed Jan 16, 2013 11:07 am
Name: sandro

Still problems

Post by sacesa » Fri Feb 01, 2013 9:38 am

Please help me!!!!!!Were i should put the landscape??? I try all the solutions with crossdomain, without crossdomain....but the only way that i rush is via ftp but i have to log in :-)....

Now i have the same problem with blogger.....i don't know why for me this is very hard.....
There is any free server to store landscapes???? (maybe mine don't allow this)......please help me......at finally in the guide the process it's very easy.....but in not the truth!!!!
Please help me!!!

Sandro, I've merged this topic in your earlier posts, since you are referring to an earlier problem.
Please don't make it harder than it is by opening a new post.

Thank you.
Fred

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Custom Landscape Trouble

Post by Mallorca » Sat Feb 02, 2013 2:32 am

There is any free server to store landscapes????
Please google "free server" and you will find hundreds of hostings for free!

Werner

User avatar
ikarus1969
Posts: 1645
Joined: Wed Nov 18, 2009 9:58 am
Location: Vienna, Austria

Re: Custom Landscape Trouble

Post by ikarus1969 » Sat Feb 02, 2013 7:46 am

Mallorca wrote:
There is any free server to store landscapes????
Please google "free server" and you will find hundreds of hostings for free!

Werner
http://lmgtfy.com/?q=free+server :)
»Man is impressive. In a universe full of untold secrets he has invented boredom.«

Post Reply