Putting pictures on a forum without losing quality

Post Reply
User avatar
Tihomir Z
Posts: 173
Joined: Thu Dec 24, 2009 11:03 am
Name: Tihomir
Location: Trnovec Bartolovecki Croatia
Contact:

Putting pictures on a forum without losing quality

Post by Tihomir Z » Sun Dec 12, 2010 4:10 pm

Hello everyone
I would ask you for some help. I see that many when you put a picture YoWindow not lose the quality of letters, all is clear, readable, and still are, and I do mix up, whether there is a special program for it. What do you use it to copy images. I would appreciate all the help. Here is an example. Picture size is 1920x1080, Shrink Pic reduced to 68 kb do not make it would be too large for web page
Image

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: Putting pictures on a forum without losing quality

Post by FvE » Sun Dec 12, 2010 10:49 pm

Hi Tihomir,

There are different software programs being used to edit pictures.
Allthough you may have personal reasons to use one or another, I know of at least 2 popular programs that are free:
GIMP and PAINt.NET. I myself am an enthousiastic user of the last one.

If you need any more information, or this is not what you expected, then please let me know.

I hope this may be of help to you.
Fred

User avatar
Mallorca
Posts: 1757
Joined: Sun Jul 11, 2010 8:59 am
Name: Werner Heidotting
Location: Son Servera, Mallorca, Spain
Contact:

Re: Putting pictures on a forum without losing quality

Post by Mallorca » Mon Dec 13, 2010 1:11 am

Hi Tihomir,
in addition to Freds programs (I am also a fan of Paint.Net!) you can use olso the very best freeware viewer, faststone viewer http://www.faststone.org/FSViewerDetail.htm
It has also the feature to rezise and rename fotos in a very easy way.
Werner

User avatar
Tihomir Z
Posts: 173
Joined: Thu Dec 24, 2009 11:03 am
Name: Tihomir
Location: Trnovec Bartolovecki Croatia
Contact:

Re: Putting pictures on a forum without losing quality

Post by Tihomir Z » Wed Dec 15, 2010 9:11 am

I thank everyone for your help, now I'll be able to post pictures properly.

Post Reply