My Custom Landscape won't show just blue sky

Feature discussion
Registered users do not see the advertisments

My Custom Landscape won't show just blue sky

Postby dambur3 » Tue Sep 03, 2013 2:15 pm

Registered users do not see the advertisments
Hello when I load up the custom landscape I only get a blue sky?

Code: Select all
<div style="width:400px; height:259px;">
    <object type="application/x-shockwave-flash" data="http://***/***/***/yowidget_standalone/yowidget.swf" width="400" height="259">
       <param name="movie" value="http://***/***/***/yowidget_standalone/yowidget.swf"/>
       <param name="allowfullscreen" value="true"/>
       <param name="wmode" value="opaque"/>
       <param name="bgcolor" value="#FFFFFF"/>
       <param name="flashvars"
       value="location_id=gn:4259418&amp;location_name=Indianapolis&amp;landscape=GID&amp;time_format=12&amp;unit_system=us&amp;background=#FFFFFF&amp;copyright_bar=false"
    />
        <a href="http://WeatherScreenSaver.com?client=widget&amp;link=copyright"
        style="width:400px;height:259px;display: block;text-indent: -50000px;font-size: 0px;background:#DDF url(http://yowindow.com/img/logo.png) no-repeat scroll 50% 50%;"
        >Screen Saver</a>
    </object>
</div>
<div style="width: 400px; height: 15px; font-size: 14px; font-family: Arial,Helvetica,sans-serif;">
   <span style="float:left;"><a target="_top" href="http://WeatherScreenSaver.com?client=widget&amp;link=copyright" style="color: #2fa900; font-weight:bold; text-decoration:none;" title="Screen Saver">YoWindow.com</a></span>
   <span style="float:right; color:#888888;">Forecast by&nbsp;<a href="http://www.weather.gov" style="color: #2fa900; text-decoration:none;">NWS</a></span>
</div>




Share |

YoWindow - weather widget, weather screensaver, desktop weather
dambur3
 
Posts: 3
Joined: Tue Sep 03, 2013 2:02 pm
Registered users do not see the advertisments




Registered users do not see the advertisments

Re: My Custom Landscape won't show just blue sky

Postby Don » Tue Sep 03, 2013 7:43 pm

Hi,

Where you have landscape=GID, replace GID with the path to your .ywl file.
landscape=http://***/***/***/your_landscape.ywl

Don



Share |
Just some stuff that I find useful. --> http://home.surewest.net/donjr
User avatar
Don
 
Posts: 687
Joined: Tue Sep 14, 2010 12:14 am
Location: Roseville, California, United States of America
Registered users do not see the advertisments





Re: My Custom Landscape won't show just blue sky

Postby dambur3 » Tue Sep 03, 2013 8:13 pm

Thanks for your reply Don,

I tried that and the results remain the same.

Inside my GID folder is:

GID.ywl
GID.swf

GID.ywl :
Code: Select all
<landscape name="GID" type="plugin" id="com.yowindow.GID">
                <data src="GID.swf">
                </data>

</landscape>


Any other thoughts?



Share |
dambur3
 
Posts: 3
Joined: Tue Sep 03, 2013 2:02 pm
Registered users do not see the advertisments





Re: My Custom Landscape won't show just blue sky

Postby Don » Wed Sep 04, 2013 9:09 am

The contents of your .ywl file should be formatted like this:
Code: Select all
<landscape id="picturename_0000000000" type="picture" name="picturename">
  <data src="picturename.swf" horizonLevel="000"/>
</landscape>

Notice that the type is "picture" and that you are missing the horizonLevel. The .ywl file is generated by yoWindow when you create a custom landscape. The only thing you need to change when you use your custom landscape with the widget for a website is <data src="picturename.png" horizonLevel="000"/> to <data src="picturename.swf" horizonLevel="000"/> to match the picture you converted to the .swf format. Please see these FAQs for more details. http://yowindow.com/live_sky_picture.php - http://yowindow.com/widget_and_landscape. Of course the part about the crossdomain.xml file in the second FAQ does not apply to the standalone widget.

Don



Share |
Just some stuff that I find useful. --> http://home.surewest.net/donjr
User avatar
Don
 
Posts: 687
Joined: Tue Sep 14, 2010 12:14 am
Location: Roseville, California, United States of America
Registered users do not see the advertisments





Re: My Custom Landscape won't show just blue sky

Postby dambur3 » Wed Sep 04, 2013 1:08 pm

Don,

Thanks so much! That worked I am up and running. I need to take a better picture though!


Damonn



Share |
dambur3
 
Posts: 3
Joined: Tue Sep 03, 2013 2:02 pm
Registered users do not see the advertisments





Re: My Custom Landscape won't show just blue sky

Postby Don » Thu Sep 05, 2013 1:53 am

.................. :good:
dambur3 wrote:Don,

Thanks so much! That worked I am up and running. I need to take a better picture though!


Damonn




Share |
Just some stuff that I find useful. --> http://home.surewest.net/donjr
User avatar
Don
 
Posts: 687
Joined: Tue Sep 14, 2010 12:14 am
Location: Roseville, California, United States of America
Registered users do not see the advertisments






Return to Turning Picture into Landscape

Who is online

Users browsing this forum: No registered users and 2 guests

Registered users do not see the advertisments
cron