Page 1 of 3

Adobe Flash 10.3.183.5

Posted: Thu Aug 11, 2011 10:29 am
by countryroads
Hi Friends,

I would like to give you a warning. I just went thru an Adobe auto update of the Adobe Flash Player 10.3.183.5 on my Windows 7.

I completely lost the use of YoWindow Desktop. The Desktop Rectangle displayed with Loading Landscape and then just showed a black screen with no menu bar.

I went to the Adobe Archive and got 10.3.181.34 back and YoWindow is working again.

If you look at the history list of the Adobe Flash players, the new one has an implementation date of 2 years ago!

I hope no one else has a problem with it. But I am happy to have YoWindow back.

Marty

Re: Adobe Flash 10.3.183.5

Posted: Thu Aug 11, 2011 10:43 am
by ikarus1969
Confirm this for WinXP SP3 - tooltip is also wrong:
YoWindow - error after upgrading to Flash-Player 10.3.183.5.jpg
YoWindow - error after upgrading to Flash-Player 10.3.183.5.jpg (96.46 KiB) Viewed 7911 times

Re: Adobe Flash 10.3.183.5

Posted: Thu Aug 11, 2011 12:53 pm
by ikarus1969
countryroads wrote:I went to the Adobe Archive and got 10.3.181.34 back and YoWindow is working again.
[...]
But I am happy to have YoWindow back.
Thanks for pointing me to the Adobe Archive! :)

Re: Adobe Flash 10.3.183.5

Posted: Thu Aug 11, 2011 5:51 pm
by piergis
Dear Marty,

I had the same problem with Mac Os X 10.6.8 and YoWindow when i upgraded to Adobe Flash Player 10.3.183.5 . Pasha refered me to your post. I downloaded the 10.3.181.34 version from Adobe Archives and everything works fine now.

Thanks for your helpfull intervention. :good:

Pierre

Re: Adobe Flash 10.3.183.5

Posted: Fri Aug 12, 2011 3:49 pm
by FvE
Hi Guys,

I just want to add that I experienced the same today after upgrading to 10.3.183.5 on my Win7, 32-bits machine.
I tried the uninstall flash tool on the adobe site, but it returns me to the 9.0.124.0 version!
I don't know why specifically this version but I cannot get rid of it.
I wouldn't know if that's got anything to do with it anyhow.

But putting back the previous 10.3.181.34 solves the problem indeed.

Thanks again for bringing this under our attention Marty!

Re: Adobe Flash 10.3.183.5

Posted: Tue Aug 16, 2011 12:18 pm
by mark2010
Hi Friends:
It is very interesting, because I have WinXP SP3 32-bit, the same Adobe Flash Player version and all runs with no problems and YoWindow there in. I was carrying the vast test yesterday and today. :D
All the best
Marek

Re: Adobe Flash 10.3.183.5

Posted: Tue Aug 16, 2011 12:30 pm
by par
Hey, Marek!
We just have released a fix for this problem and you probably have already updated YoWindow to the latest build.
That might be the reason why you don't experience the problem.

See this post.
http://yowindow.com/forum/viewtopic.php?f=29&t=3434

I'm happy I have made the fix so early, because I see how many complaints we already have for Mac OS edition.
Thank you guys for letting me know about the problem.

Re: Adobe Flash 10.3.183.5

Posted: Tue Aug 16, 2011 7:23 pm
by mark2010
Hi Pasha:
Now I am confused. I have build 491 version and all is OK, instead you write that RC 494 fixed the problem. What am I to do in such case? :wink:
Marek

Re: Adobe Flash 10.3.183.5

Posted: Tue Aug 16, 2011 8:34 pm
by par
Do you have Flash 10.3.183.5 in Internet Explorer?

Re: Adobe Flash 10.3.183.5

Posted: Tue Aug 16, 2011 10:23 pm
by FvE
Hi Marek,

Did you reboout your PC after the Flash update?
Flash will only update after a reboot.

Fred