Adobe Flash 10.3.183.5

YoWindow related topics that do not fit in the above forums
User avatar
countryroads
Posts: 8785
Joined: Tue Apr 27, 2010 3:38 am
Name: Marty
Location: Mansfield, Ohio USA
Contact:

Adobe Flash 10.3.183.5

Post by countryroads » Thu Aug 11, 2011 10:29 am

Hi Friends,

I would like to give you a warning. I just went thru an Adobe auto update of the Adobe Flash Player 10.3.183.5 on my Windows 7.

I completely lost the use of YoWindow Desktop. The Desktop Rectangle displayed with Loading Landscape and then just showed a black screen with no menu bar.

I went to the Adobe Archive and got 10.3.181.34 back and YoWindow is working again.

If you look at the history list of the Adobe Flash players, the new one has an implementation date of 2 years ago!

I hope no one else has a problem with it. But I am happy to have YoWindow back.

Marty

User avatar
ikarus1969
Posts: 1645
Joined: Wed Nov 18, 2009 9:58 am
Location: Vienna, Austria

Re: Adobe Flash 10.3.183.5

Post by ikarus1969 » Thu Aug 11, 2011 10:43 am

Confirm this for WinXP SP3 - tooltip is also wrong:
YoWindow - error after upgrading to Flash-Player 10.3.183.5.jpg
YoWindow - error after upgrading to Flash-Player 10.3.183.5.jpg (96.46 KiB) Viewed 7118 times
»Man is impressive. In a universe full of untold secrets he has invented boredom.«

User avatar
ikarus1969
Posts: 1645
Joined: Wed Nov 18, 2009 9:58 am
Location: Vienna, Austria

Re: Adobe Flash 10.3.183.5

Post by ikarus1969 » Thu Aug 11, 2011 12:53 pm

countryroads wrote:I went to the Adobe Archive and got 10.3.181.34 back and YoWindow is working again.
[...]
But I am happy to have YoWindow back.
Thanks for pointing me to the Adobe Archive! :)
»Man is impressive. In a universe full of untold secrets he has invented boredom.«

piergis
Posts: 4
Joined: Mon Apr 04, 2011 11:09 pm
Name: Pierre

Re: Adobe Flash 10.3.183.5

Post by piergis » Thu Aug 11, 2011 5:51 pm

Dear Marty,

I had the same problem with Mac Os X 10.6.8 and YoWindow when i upgraded to Adobe Flash Player 10.3.183.5 . Pasha refered me to your post. I downloaded the 10.3.181.34 version from Adobe Archives and everything works fine now.

Thanks for your helpfull intervention. :good:

Pierre

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: Adobe Flash 10.3.183.5

Post by FvE » Fri Aug 12, 2011 3:49 pm

Hi Guys,

I just want to add that I experienced the same today after upgrading to 10.3.183.5 on my Win7, 32-bits machine.
I tried the uninstall flash tool on the adobe site, but it returns me to the 9.0.124.0 version!
I don't know why specifically this version but I cannot get rid of it.
I wouldn't know if that's got anything to do with it anyhow.

But putting back the previous 10.3.181.34 solves the problem indeed.

Thanks again for bringing this under our attention Marty!

mark2010
Posts: 84
Joined: Mon Oct 11, 2010 5:28 pm

Re: Adobe Flash 10.3.183.5

Post by mark2010 » Tue Aug 16, 2011 12:18 pm

Hi Friends:
It is very interesting, because I have WinXP SP3 32-bit, the same Adobe Flash Player version and all runs with no problems and YoWindow there in. I was carrying the vast test yesterday and today. :D
All the best
Marek

User avatar
par
Posts: 8147
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Adobe Flash 10.3.183.5

Post by par » Tue Aug 16, 2011 12:30 pm

Hey, Marek!
We just have released a fix for this problem and you probably have already updated YoWindow to the latest build.
That might be the reason why you don't experience the problem.

See this post.
http://yowindow.com/forum/viewtopic.php?f=29&t=3434

I'm happy I have made the fix so early, because I see how many complaints we already have for Mac OS edition.
Thank you guys for letting me know about the problem.
Get YoWindow weather app for your phone or tablet.

Image Image Image

mark2010
Posts: 84
Joined: Mon Oct 11, 2010 5:28 pm

Re: Adobe Flash 10.3.183.5

Post by mark2010 » Tue Aug 16, 2011 7:23 pm

Hi Pasha:
Now I am confused. I have build 491 version and all is OK, instead you write that RC 494 fixed the problem. What am I to do in such case? :wink:
Marek

User avatar
par
Posts: 8147
Joined: Mon Sep 21, 2009 11:56 am
Name: Pasha
Location: Saint-Petersburg, Russia
Contact:

Re: Adobe Flash 10.3.183.5

Post by par » Tue Aug 16, 2011 8:34 pm

Do you have Flash 10.3.183.5 in Internet Explorer?
Get YoWindow weather app for your phone or tablet.

Image Image Image

FvE
Posts: 7114
Joined: Mon Oct 19, 2009 11:56 pm
Name: Fred
Location: Leiden, Netherlands
Contact:

Re: Adobe Flash 10.3.183.5

Post by FvE » Tue Aug 16, 2011 10:23 pm

Hi Marek,

Did you reboout your PC after the Flash update?
Flash will only update after a reboot.

Fred

Post Reply