Page 1 of 1

Trailer on YoWindow.com

Posted: Thu Dec 09, 2010 11:30 pm
by FvE
Hi Pasha,

Just noticed that the trailer doesn't play when clicked upon.
Besides that it says destktop weather on mouse-over:
YoWindow trailer.jpg
YoWindow trailer.jpg (70.12 KiB) Viewed 5852 times
Thanks,
Fred

Re: Trailer on YoWindow.com

Posted: Thu Dec 09, 2010 11:37 pm
by Chubbywuz
I just clicked on the trailer on the homepage and it played fine for me. when moused over the "desktop weather " is all in black. Try it again, maybe it was just a clitch when you tried earlier.

Michelle

Re: Trailer on YoWindow.com

Posted: Fri Dec 10, 2010 9:37 am
by Mallorca
Hi friends,
you both are right :D
The trailer is running and the mousover description has a fault.
And later on the phenomenon a thunderstorm is shown and the description is rain.
But I think such small things are part of the charm of Yowindow ;)
Werner

Re: Trailer on YoWindow.com

Posted: Fri Dec 10, 2010 10:23 pm
by FvE
Hmmmm,

Desktop description is repaired now.
But the trailer is still not playing here.

Re: Trailer on YoWindow.com

Posted: Sat Dec 11, 2010 8:48 pm
by par
Hey, Fred!
Please let me know which browser are you using?
Have you tried another browser?

Make sure JavaScript is turned ON in the browser settings.

Re: Trailer on YoWindow.com

Posted: Sat Dec 11, 2010 10:44 pm
by FvE
Hey Pasha,

I'm using IE8.
I have not tried another browser, nor do I have another one installed.

I do have JavaScript enabled.

BTW: I'm already happy it turns out to be a problem on my side only :)

Thanks,
Fred

Re: Trailer on YoWindow.com

Posted: Sun Dec 12, 2010 2:08 am
by Mallorca
Oh Fred, you are a poor boy ;)
But serious, it must be an adjustment in the safety part of your IE 8.
I checked it in IE 8, Opera 10, Firefox 3.6 and Google Chrome (I have installed all this browsers to check the websites I design for my customers) and in all browsers the trailer is running well.
Werner

Re: Trailer on YoWindow.com

Posted: Sun Dec 12, 2010 10:30 pm
by FvE
Hi Werner,

You are right: I am but a poor boy........
But never mind, I'm used to it :)

I'm already happy it seems to be only me having this little problem.
I was afraid something was wrong with the YoWindow-site.
If this remains to be a problem for me only, then so be it.

But should Pasha think of a possible solution, then I would very much welcome it.

As far as I'm concerned, this won't have to be looked at, as soon as there's time for it :)

Thanks,
Fred