no weather

weathergirl
Posts: 18
Joined: Thu Oct 15, 2009 3:01 am
Name: Ann-Marie
Location: Beamsville, Ontario, Canada
Contact:

no weather

Post by weathergirl » Mon May 31, 2010 3:07 pm

My yo window is not displaying any weather. I have had the yowindow-xml.php set to read the WD clientraw files for months now with no problem until now. Help!

jmcmurry
Posts: 367
Joined: Tue Oct 13, 2009 11:09 am
Name: Jim
Location: Mauston, WI, USA
Contact:

Re: no weather

Post by jmcmurry » Mon May 31, 2010 3:23 pm

Ann-Marie,

Your http://www.beamsvillewx.ca/yowindow-xml.php is updating just fine so the only thing I can think to do is double check that something hasn't changed in your YoWindow configuration. Otherwise you may need Pasha to take a closer look.

- Jim

weathergirl
Posts: 18
Joined: Thu Oct 15, 2009 3:01 am
Name: Ann-Marie
Location: Beamsville, Ontario, Canada
Contact:

Re: no weather

Post by weathergirl » Mon May 31, 2010 3:36 pm

Thanks, Jim. I haven't touched anything in the configuration for some time now, so I hope Par can come up with a solution :)

weathergirl
Posts: 18
Joined: Thu Oct 15, 2009 3:01 am
Name: Ann-Marie
Location: Beamsville, Ontario, Canada
Contact:

Re: no weather

Post by weathergirl » Mon May 31, 2010 11:41 pm

Well, I don't know what happened, but it looks like my WD data is being displayed in yowindow again, strange. I also noticed that the observed time displays as some time ago. Does this not update when the weather data does?

jmcmurry
Posts: 367
Joined: Tue Oct 13, 2009 11:09 am
Name: Jim
Location: Mauston, WI, USA
Contact:

Re: no weather

Post by jmcmurry » Tue Jun 01, 2010 11:07 am

Ann-Marie,

I believe that time is the latest METAR update. I imagine this will change someday for those using PWS data.

- Jim

i_fiorentino

Re: no weather

Post by i_fiorentino » Tue Nov 29, 2011 12:37 am

Hi guys,
i've the same issuee too.
Like weathergirl, I haven't touched anything in the configuration for some time and now it shows no weather.
Any help is apreciated :)
Regards,

Alessandro

User avatar
hermanz
Posts: 1886
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: no weather

Post by hermanz » Tue Nov 29, 2011 6:39 am

Hi Alessandro :good:

welcome on this forum

please read this
http://yowindow.com/forum_rules.html part 2
and give us more information

gr.
Herman :beer:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

i_fiorentino

Re: no weather

Post by i_fiorentino » Tue Nov 29, 2011 12:27 pm

Hi Hermann!
Yes you're right :good:

So......
>Your computer configuration?

My server station uses Windows 7, has a Pentium Processor Dual Core 2.something Ghz :D and 4gb Ram.

>What location you are watching in YoWindow?

I'm whatching Yowindows from Italy, Tuscany, Prato, Carmignano.
What do you think about my issue?
Regards,

Alessandro

User avatar
hermanz
Posts: 1886
Joined: Thu Apr 08, 2010 3:21 pm
Name: Herman
Location: Nieuwegein, Netherlands
Contact:

Re: no weather

Post by hermanz » Tue Nov 29, 2011 8:26 pm

Hi Alessandro

what is the url of your website ?


gr.
Herman :beer:
(Wheather on an I(phone,pad,pod) or Android, YoWindow what else )

i_fiorentino

Re: no weather

Post by i_fiorentino » Tue Nov 29, 2011 10:49 pm


Post Reply