UV and Solar PWS Problem

Registered users do not see the advertisments

UV and Solar PWS Problem

Postby mldenison » Wed Sep 07, 2016 11:39 pm

Registered users do not see the advertisments
I got Brian at Weather Display to fix the uv and solar extraction problems where no data was passed to the YoWindow widget via the yowindow.xml file. It's available in his latest update file.

The fix appears to have broken YoWindow as it displays 'No Weather' when uv and solar are included.

Removing both tags cause the weather to pass correctly.

Here's the posts, along with the txt and xml outputs: viewtopic.php?f=14&t=23999&p=63567#p63567




Share |

YoWindow - weather widget, weather screensaver, desktop weather
mldenison
 
Posts: 12
Joined: Thu Dec 31, 2015 6:11 pm
Registered users do not see the advertisments




Registered users do not see the advertisments

Re: UV and Solar PWS Problem

Postby mldenison » Thu Sep 08, 2016 4:29 pm

From an answer posted in the other thread (above):

I had left the '/uv' and the '/solar' in the txt file when I was attempting to get it to work.

Removing those causes the xml file to again work.

UV now displays in my weather.

The solar information does not and I don't see where this can be set. There's no tick box for solar in the options ==> vies ==> weather inspector area.



Share |
mldenison
 
Posts: 12
Joined: Thu Dec 31, 2015 6:11 pm
Registered users do not see the advertisments






Return to Weather Display

Who is online

Users browsing this forum: No registered users and 2 guests

Registered users do not see the advertisments