Another YoWindow current condition

Registered users do not see the advertisments

Another YoWindow current condition

Postby youngros » Thu Dec 30, 2010 11:17 pm

Registered users do not see the advertisments
Hi,

I also decided to try and use my current conditions on my widget below is how I have filled it in, but it is still showing airport readings.
I have my xml file here http://www.mad-weather.com/yowindow.xml
I have tried both yowindow.xml and yowindow-xml.php and still no joy.
Also tried putting the crossdomain.xml file in different places as my website is a folder to a different domain, even though it has it's own domain name and still nothing.
The widget works, would just like it to work with my details.

Thanks Rosalind

<object type="application/x-shockwave-flash" data="http://swf.yowindow.com/wimo/hpPal/hpPal.swf" width="415" height="230">
<param name="movie" value="http://swf.yowindow.com/wimo/hpPal/hpPal.swf"/>
<param name="allowfullscreen" value="true"/>
<param name="wmode" value="opaque"/>
<param name="bgcolor" value="#FFFFFF"/>
<param name="flashvars" value="location_id=gn:2267827&amp;location_name=Calheta&amp;current_weather_url=http://mad-weather.com/yowindow.xml&amp;time_format=24&amp;unit_system=metric&amp;background=#FFFFFF"/>
The beautiful weather monitor requires the free Adoble Flash Player which you can <a href="http://get.adobe.com/flashplayer/">download here</a>.




Share |

YoWindow - weather widget, weather screensaver, desktop weather
youngros
 
Registered users do not see the advertisments




Registered users do not see the advertisments

Re: Another YoWindow current condition

Postby youngros » Fri Dec 31, 2010 4:38 pm

Finally got it working..but not sure why it didn't to begin with.
Now just need to sort out why yowindow.xml doesn't update into my webfiles folder, it created the file the first time and hasn't updated since.



Share |
youngros
 
Registered users do not see the advertisments





Re: Another YoWindow current condition

Postby youngros » Fri Dec 31, 2010 10:04 pm

Now tonight it has swapped back to using the main ID one, is this normal?
Also although I got my yowindow.xml updating I get an XML parser error on it and the temp shows NaN C with no temp value.

Happy new year everyone.



Share |
youngros
 
Registered users do not see the advertisments





Re: Another YoWindow current condition

Postby jmcmurry » Sat Jan 01, 2011 11:30 am

I have answered this for Rosalind over on the Weather-Watch forum and it's a setting change needed in Weather Display to suppress the &amp; symbol.

- Jim



Share |
jmcmurry
 
Posts: 365
Joined: Tue Oct 13, 2009 11:09 am
Location: Mauston, WI, USA
Registered users do not see the advertisments






Return to Weather Display

Who is online

Users browsing this forum: No registered users and 1 guest

Registered users do not see the advertisments