WD Display NO UV or Solar ???

Post Reply
dc.kraft
Posts: 8
Joined: Thu Jan 10, 2013 7:21 am
Name: Dieter Kraft
Location: Gaggenau
Contact:

WD Display NO UV or Solar ???

Post by dc.kraft » Sun Jul 24, 2016 12:41 pm

Hello,

i have a little Question about the TXT-Script from yowindow wich work in WD.
There is no UV or SOLAR Value, I didn´t understand that, whats wrong ???

http://www.dieters-wetter.de/Wetterdate ... window.xml

Code: Select all

<!-- %stationname% %date% %time% -->
<!-- Remove auto_update section if wanting the default, otherwise in seconds -->
<!-- Remove snow section if not inputting snow -->
<!-- Remove the uv and solar tags if those sensors aren't present -->
<response>    
  <current_weather> 
    <auto_update>
      <interval value="300"/> 
    </auto_update>  
    <temperature>
      <current value="%tempinmetric%"/> 
      <feels_like value="%feelslikeincelsius%"/> 	  
    </temperature>	
    <humidity value="%hum%"/> 
    <pressure value="%baroinmetric%" trend="%pressurechangehourinmb%"/> 
    <wind> 
      <speed value="%10minavspeedinm/s%"/> 
      <gusts value="%maxgustlastmininm/s%"/> 	  
      <direction value="%dirdeg%"/> 
    </wind> 
    <sky> 
      <icon id="%iconnumber%" format="wd"/> 
      <description value="%weatherreport%"/> 
      <precipitation> 
        <rain>
          <rate value="%currentrainratemm%"/>
          <daily_total value="%dayrnmm%"/>
        </rain>	  
        <snow>
          <level value="%snownowin.%" unit="inch"/>
        </snow>
      </precipitation> 
    </sky> 
    <uv value="%VPuv%"/> 
    <solar radiation="%currentsolarpctplain%" energy="%VPsolar%"/>    
  </current_weather> 
</response>

mldenison
Posts: 13
Joined: Thu Dec 31, 2015 6:11 pm
Name: Mort

Re: WD Display NO UV or Solar ???

Post by mldenison » Thu Sep 08, 2016 4:35 pm

if you install the latest WD update, Brian at WD has fixed the issue. However, YoWindow doesn't seem to use the solar data.

Post Reply