Snow Depth

jmcmurry
Posts: 367
Joined: Tue Oct 13, 2009 11:09 am
Name: Jim
Location: Mauston, WI, USA
Contact:

Re: Snow Depth

Post by jmcmurry » Wed Jan 09, 2013 12:44 pm

Tihomir,

So now you are saying that it is working right for you?

- Jim

User avatar
Tihomir Z
Posts: 171
Joined: Thu Dec 24, 2009 11:03 am
Name: Tihomir
Location: Trnovec Bartolovecki Croatia
Contact:

Re: Snow Depth

Post by Tihomir Z » Wed Jan 09, 2013 2:10 pm

Jim, :)
I copied this your whole script php version 2.6 and put it on the server.
I see now that all is well.
Pleasant day you want.

jmcmurry
Posts: 367
Joined: Tue Oct 13, 2009 11:09 am
Name: Jim
Location: Mauston, WI, USA
Contact:

Re: Snow Depth

Post by jmcmurry » Wed Jan 09, 2013 2:13 pm

Tihomir,

I made a couple changes that will help you so please get a version 2.6 at http://jcweather.us/yowindow-xml.php?sce=view. There is a new configuration variable

Code: Select all

$IControlSnow      = false; // Set true if you manually input snow level in WD.  Overrides the season map.
Make that true when you are manually inputting the snow level in WD. It will be better for you.

- Jim

User avatar
Tihomir Z
Posts: 171
Joined: Thu Dec 24, 2009 11:03 am
Name: Tihomir
Location: Trnovec Bartolovecki Croatia
Contact:

Re: Snow Depth

Post by Tihomir Z » Wed Jan 09, 2013 2:55 pm

Jim
I put this script into the server, and I believe it will be all good now, will be observed, for the second week they announced snow and real winter here, and I'm just going to work because I have to end the week on vacation. :)
Tihomir

jmcmurry
Posts: 367
Joined: Tue Oct 13, 2009 11:09 am
Name: Jim
Location: Mauston, WI, USA
Contact:

Re: Snow Depth

Post by jmcmurry » Wed Jan 09, 2013 3:37 pm

Tihomir,

Make sure you have all of your configuration settings moved to the new script. I see that at least your time zone is incorrect.

- Jim

User avatar
Tihomir Z
Posts: 171
Joined: Thu Dec 24, 2009 11:03 am
Name: Tihomir
Location: Trnovec Bartolovecki Croatia
Contact:

Re: Snow Depth

Post by Tihomir Z » Wed Jan 09, 2013 4:04 pm

Here is what I corrected. :oops:
Thanks for the suggestion to make it up, I do not manage to see everything immediately.

Post Reply