Search found 39 matches

by 2BadRic
Wed Apr 16, 2014 6:24 pm
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Re: Screensaver not working

Still black screen,,,sorta like what shows before the "picture" I use shows...
by 2BadRic
Mon Apr 14, 2014 11:15 pm
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Re: Screensaver not working

YES!!!
by 2BadRic
Mon Apr 14, 2014 9:52 pm
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Re: Screensaver not working

Folks, are you telling me that I am the ONLY ONE that the Yo screensaver does not work? If so,,,I sure wish I knew why ...Very interesting..
Thanks for your help anyway,
Rich
by 2BadRic
Sun Apr 13, 2014 1:10 pm
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Re: Screensaver not working

Same.......... :(
by 2BadRic
Tue Apr 08, 2014 6:47 pm
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Re: Screensaver not working

Thanks Wally.....I will check it out.
Rich
by 2BadRic
Tue Apr 08, 2014 3:31 pm
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Re: Screensaver not working

Have never messed with power management and YO had been working fine ,,,I believe,,till an update??? Not really sure as I have
YoWindow 3S Build 166 and can't remember when it updated...
Thanks,
Rich P
by 2BadRic
Tue Apr 08, 2014 1:29 am
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Re: Screensaver not working

Thank you for the thought,,,,but no,,internet working fine, YO comes on just how I described...no screensaver...Black...
Rich P
by 2BadRic
Mon Apr 07, 2014 11:06 pm
Forum: Questions
Topic: Screensaver not working
Replies: 37
Views: 19348

Screensaver not working

When Yo comes on as my screen saver, all I get is a black screen ....a small blue "YoWindow" logo above a small green horizontal line, and below the line it says:" presented in Stereo"...
How do I fix?
Thanks,
Rich P
by 2BadRic
Tue Sep 24, 2013 5:39 pm
Forum: Unreliable METAR stations (Weather expired)
Topic: There is a question mark where my temp should be...
Replies: 4
Views: 4587

There is a question mark where my temp should be...

It seems there is a ? where the temp should be on my window...Also it shows a sunny day, but the rain just stopped and it is cloudy,,,I had build 149, as it did the same thing there, so I got the build 150...same thing..Is it the NWS that is not right?
Thanks,
ric