Search found 8 matches

by wvdkuil
Sun Jun 12, 2016 12:03 pm
Forum: Widget for Site or Blog
Topic: error when using latitude/longitude in widget.
Replies: 0
Views: 3241

error when using latitude/longitude in widget.

The yowindow widget request its ID information when using a latitude/longitude with 1 decimal digit (lat=54.3&lon=-4.5) with this URL: http://widget2.yowindow.com/cgi-bin/wimo/server/index.pl?request=world&version=2&lat=54.3&lon=-4.5&client=hp_pal&lang=en That URL returns this usable information: id...
by wvdkuil
Sun Jun 12, 2016 11:51 am
Forum: Bugs
Topic: yowindow.com/id.php not working DB errors
Replies: 0
Views: 1268

yowindow.com/id.php not working DB errors

The http://yowindow.com/id.php page is used to get a city-ID but returns empty dropdown boxes There seems to be some javascript/DB errors. As this is a mimified .js, it is difficult to pinpoint to the instruction raising the error. yolc.js:1 Uncaught TypeError: Cannot read property '@path' of undefi...
by wvdkuil
Tue Apr 19, 2016 11:43 am
Forum: Widget for Site or Blog
Topic: weather widget works only partly
Replies: 2
Views: 4002

Re: weather widget works only partly

Sorry for the delay in answering. All OK now.
I was abroad with bad internet, had to wait to be back before i could answer.
Wim
by wvdkuil
Tue Apr 12, 2016 3:53 pm
Forum: Widget for Site or Blog
Topic: weather widget works only partly
Replies: 2
Views: 4002

weather widget works only partly

After it was down today, it is up again. But the old error of the past days is back also. The widget tries to load the crossdomain.xml from the wrong place: http://widget1.yowindow.com/crossdomain.xml Which results in this error: Failed to load resource: the server responded with a status of 504 (Ga...
by wvdkuil
Mon May 11, 2015 9:50 am
Forum: Widget for Site or Blog
Topic: Yowindow Website shows NaN for pressure, not the value
Replies: 4
Views: 3957

Yowindow Website shows NaN for pressure, not the value

Already a considarable number of days most yowindow website gadgets display NaN " or NaN hPa for the barometric pressure. I waited with investigating, hoping that it was temporary, but it is not, it is a feature. A new parameter has been added, u_pressure_level with two possible values: u_pressure_l...
by wvdkuil
Sun Dec 21, 2014 11:48 am
Forum: Widget for Site or Blog
Topic: SQL Error: PROCEDURE wimo.findLocationsInRadius does not exi
Replies: 4
Views: 3819

Re: SQL Error: PROCEDURE wimo.findLocationsInRadius does not

par wrote:I have fixed the weather delay problem as well a couple of days ago.
Please let me know if everything is ok on your end now.
I switched the yowindow display at the website on again and
YES
it loads as it :good: should.

Wim
by wvdkuil
Sat Dec 13, 2014 11:01 am
Forum: Widget for Site or Blog
Topic: SQL Error: PROCEDURE wimo.findLocationsInRadius does not exi
Replies: 4
Views: 3819

Re: SQL Error: PROCEDURE wimo.findLocationsInRadius does not

Hey, Wim! Recently we had a major server software update. There were a number of errors, including the one you reported about. I just have tested your case again. Seems to be working. So I hope I have fixed this error. Let me know if you still experience the problem. The error with the lat-lon inva...
by wvdkuil
Fri Dec 12, 2014 12:09 pm
Forum: Widget for Site or Blog
Topic: SQL Error: PROCEDURE wimo.findLocationsInRadius does not exi
Replies: 4
Views: 3819

SQL Error: PROCEDURE wimo.findLocationsInRadius does not exi

When using correct lat lon as location identifier more than 50% of the yowidget loads results in the NewYork data being shown. The cityname displayed is then "New York City" The resulting display looks the same as when using an unknown geoname number. Refreshing the page results half of the times in...